The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

No network connection using VMware Player?

(1 post)
  • Started 3 years ago by Doe
  • Topic Viewed 484 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
Doe
Posts: 3

Hi,

Would like some advice please,

I have been using vmware player for just a few weeks and have had no problem with network connection up until last week when I did some changes (Windows re-activation and removals using 'Hijack This'. I have obviously deleted lots of stuff I am not suppose to delete as I have had nothing but pc problems ever since.

My host machine is Windows XP SP3

Guest OS is Scientific Linux

When I go to verify which processes are running it only shows vmnat.exe running but not vmnetdhcp.exe so I try to see if I can install vmnetdhcp.exe but get the pop-up window message "DllRegisterServer entry point was not found".

I am new to all of this and certainly not tech savvy so if someone would be kind enough to suggestion where I should go from here that will be much appreciated thanks.....

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.