SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

No Hibernate Option

(3 posts)
  • Started 5 years ago by ExTexan
  • Latest reply from ScottW
  • Topic Viewed 6018 times

ExTexan
Posts: 1

My hibernate option has gone AWOL. My system (a Compaq EQ70 running Vista) is only a few days old, so I don't *think* I've done anything that would have deleted the hibernate file (that I've read about in other posts). I also ran across a post that described how to turn hibernate back on with powercfg /h on. When I ran that I got the following...

The following items are preventing hibernation on this system.
There are one or more legacy drivers installed:
VgaSave
An internal system component has disabled hibernation.

This appears to be *two* items, but I'm guessing that the "internal system component" is the VgaSave (legacy) driver. Any suggestions on how to get my hibernate (and sleep) options working again?

Posted 5 years ago
Top
 
ScottW
ScottW
Posts: 6609

You need to remove that VgaSave driver. Do you have any idea why it's installed? It could have been installed by some other software you have. Is there perhaps a video capture device or software installed?

Posted 5 years ago
Top
 
ScottW
ScottW
Posts: 6609

Quick research suggests that Vgasave is what Windows uses when the native graphics driver is not present or not working. If you install the driver that is specific to your video card it will probably go into hibernation.

Please double check the model number. I don't find a Compaq EQ70 at HP's support website.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!