SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - No HDMI sound

(13 posts)
  • Started 1 year ago by massey125
  • Latest reply from massey125
  • Topic Viewed 543 times

massey125
Posts: 14

I was getting sound with no problem. Now for some reason when I try to use my tv to watch a movie from my computer there is no sound. I have gone into my Control Panel and check the audio and there is only realtek speakers. Am I missing something? How do I fix this?

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Are you hooked up HDMI to HDMI, or is there a converter of some sort in the line?

Posted 1 year ago
Top
 
owen123
owen123
Posts: 800

Desktop / Laptop ?

Make and Model of PC, have you changed any settings on the tv, is it by chance a samsung?

Posted 1 year ago
Top
 
massey125
Posts: 14

Thanks for replying. I am going from a ASUS notebook to a LG tv. Something has changed but am not sure where.

Posted 1 year ago
Top
 
massey125
Posts: 14

I still need help. By the way, I am running winows 7 on my laptop.

Posted 1 year ago
Top
 
massey125
Posts: 14

I guess I blew that...I am on the xp board...my pc is xp so that is what caused the confusion here....sorry.

Posted 1 year ago
Top
 
Fhirkin9
Fhirkin9
Posts: 179

I do not think the HDMI output actually has audio. I could be wrong if Windows 7 is your OS. That output may be intended for HDMI monitors. If my suspicion is correct you may need to run a line from the audio-out or headphone out on the notebook to an amplifier or a set of speakers (amped). Your tv may not be able to use the HDMI as a video input while also pulling audio from a different input. If you view the HDMI output like the old VGA outputs on laptops, you can see the analogy. Another analogy, the HDMI output of most desktop graphics cards do not provide audio even though the HDMI format has high quality audio capacities.

Posted 1 year ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Moved to W7 forum.

Posted 1 year ago
Top
 
massey125
Posts: 14

I was getting sound through the HDMI before but have lost it. I am presently using the audio output but it is getting pretty messy with all the wires.

Posted 1 year ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Can you try another cable ?

Posted 1 year ago
Top
 
massey125
Posts: 14

Thanks for the suggestion lighthouse but it doesn't work on another cable either.

Posted 1 year ago
Top
 
ronniesonora
Posts: 919

massey125, try right clicking the volume icon on the taskbar, click playback devices, then select the HDMI option which is there now and set as default.

Accepted Answer · Posted 1 year ago
Top
 
massey125
Posts: 14

Thanks ronniesonora. The HDMI was disabled, so right clicking gave me the option to activate it and set as default. Thanks a bunch to all who tried to help.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.