SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Network Now you see them, now you don't! Grrr

(4 posts)
  • Started 4 years ago by Stitch-Up
  • Latest reply from raphoenix
  • Topic Viewed 536 times

Stitch-Up
Stitch-Up
Posts: 2

Hi guys

I'm a sad ole git and have a LAN network in my home - about 6 PCs in all, all on the same workgroup and each PC runnimg XP Pro.

Enter my new laptop with Windows 7 Home Premium.
I've set the workgroup and re-bboted etc. I go to 'Network' window and sometimes ALL the LAN connected PCs show up, sometimes none and sometimes maybe just 1 or 2! I refresh the view and wait, still no joy then maybe 20 minutes later, all the PCs are there once more!

If I go to anyone of the XP PCs, all PCs in the workgroup are always there and always accessible.

What the heck is going on?

Cheers

John

Posted 4 years ago
Top
 
ProstheticHead
ProstheticHead
Posts: 3281

Hi John. This might help.

Posted 4 years ago
Top
 
Stitch-Up
Stitch-Up
Posts: 2

Thanks for the very quick reply :) I'm evidently a ggod boy as I did search the forum before and came up with that info.

The problem is that this Windows 7 PC doesn't always see the LAN connected PCs in the Network windows! Always sees itself but often doesn't display all the other PCs! 5 minutes later and a refresh of the Network window and the networked PCs might show up! Sometimes I attempt to refresh 5 or more times and no show, then on the 6th refresh, they just might!!!

I don't have this issue from the XP PCs, they see all the PCs no problem and no need to refresh.

John

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

John,
---
Here are somemore topics on the issue.
http://www.7tutorials.com/wind.....w-about-it
---
Regards,
Rick P.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!