The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Linux

mysql problem on ubuntu

(1 post)
  • Started 7 years ago by goblin
  • Topic Viewed 868 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
goblin
Posts: 1

i have just installed ubuntu 8 on my system, being new to the linux platform i am working my way up... i also have installed php5 and apache along with mysql server. The former two works fine.
I logged on to mysql, using just the mysql command, i tried to create a database named test.. all went fine, on this specific name 'test' every command works
Once again i tried to create another dbase this time named test2.... it showed the error " Access denied to user @ localhost to database test2 "
The same message was prompted whenever i used the create command using any other database name.
... now i tried to start mysql using the command mysql-u -p where the password is a default "NO", still the problem persisted...can anyone help!!!

Posted 7 years ago
Top
 



Topic Closed

This topic has been closed to new replies.