SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

My computer shows a light blue screen with light purple vertical lines.

(7 posts)
  • Started 4 years ago by calebstein
  • Latest reply from calebstein
  • Topic Viewed 3906 times

calebstein
calebstein
Posts: 47

After I overclocked my graphics card, my computer has twice showed a light blue screen with thin, light purple lines running vertically across the screen. The first time it happened, it came with a clicking sound, as if something that was supposed to be spinning was stuck. I asked one of my friends about it and he suspected that the graphics card overheated. I lowered the clock speed of the GPU by 30Mhz, and it was fine for a while. But a few minutes ago, it happened again minus the clicking sound. I would like to know if anything is wrong with my computer and how to fix it without lowering the clock speed of my GPU. I would upload a screenshot but the computer freezes whenever it happens. I am using a Windows 7 Ultimate 64-bit on a Dell XPS with an ATI Radeon HD 3820 graphics card overclocked from 777Mhz to 855Mhz, and an Intel 2 Quad-core processor running at 2.66Ghz.

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

The clicking sound is more than likely the relay trying to change the screen resolution.

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

It would seem your graphics card can't handle the speed, lower it or set it back to standard and see if it continues. You might have damaged the card? I doubt is is the video display.

Irv S.

Posted 4 years ago
Top
 
calebstein
calebstein
Posts: 47

I just lowered the GPU clock speed by 25Mhz and I will post again if it happens. Also, if it happens again, I will try to take a picture of the screen and post it just in case that will help.

I was wrong about the graphics card, it is actually ATI Radeon HD 3870.

Posted 4 years ago
Top
 
ProstheticHead
ProstheticHead
Posts: 3281

Are you using ATI tool? If not, what are you using? OCing the GPU should be done with great care, in small increments and tested at full load and real in game situations before proceeding. Better to OC the VRAM imo, offers a nice gain with little change in temps/stability... Within reason of course.

Posted 4 years ago
Top
 
germ-x
germ-x
Posts: 5310

does your mobo have an integrated video chip? If so try removing your graphics card and enabling the onboard video. This should tell you if your card is trash.

Posted 4 years ago
Top
 
calebstein
calebstein
Posts: 47

@ProstheticHead: No, I'm not using ATI tool, I am using the ATI Catalyst Control Center. And I have also overclocked the VRAM. I have been using a performance test software to run benchmark test on my graphics card on the most graphics intensive setting and the worst that has happened was that sometimes, the graphics driver would crash and restart, it would never show the light blue screen. I am starting to think that it may not be the graphics card though. The first time it happened, I was running notepad in WINE in my Ubuntu virtual machine. I didn't see the second time because I was away from my computer for a few minutes, but if I remember correctly, I think that I was running my Vista virtual machine. The Ubuntu virtual machine crashed the system after I had enabled hardware assisted virtualization. So now I am starting to think that it is crashing because the hardware can't handle both the host and the virtual oses. But I can't disable hardware assisted virtualization because then I won't be able to run Windows XP mode.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!