The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

MSE Not Updating

(45 posts)
  • Started 3 years ago by LadyFitzgerald
  • Latest reply from LadyFitzgerald
  • Topic Viewed 1404 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
LadyFitzgerald
Posts: 2232

@ StringJunky. Seriously? It's up to date until it checks again? M$ must have its own brand of English.

This computer isn't on 24/7 so Avast won't be checking for updates all that often. On a desktop that runs 24/7, I would leave it set for the default

@ GS. Like heck it will! Mine wasn't updating and, apparently, never was.

Posted 3 years ago
Top
 
Fhirkin9
Posts: 179

@LadyFitz You must have gotten fed up, but I believe you. Your install must have been somewhat different, or something in your system was preventing the updates. I use MSE on several PCs and installed it on friends' PCs and have not seen your problem, in my experience. It is good to know AVAST is a viable alternative.

Posted 3 years ago
Top
 
Straspey
Posts: 556

01/24/13

My daily MSE Quick Scan - set to run at "around" 10:00 AM every morning - ran today at 9:47 A.M.

Prior to running the scan, MSE downloaded and installed the latest available virus definitions - "Created at 2:29 AM" (Eastern Standard Time) - with version number 1.143.723.0

In addition, MSE also created a system restore point - labeled "Critical Update"

During all of this, I was busy surfing the internet, reading the news, writing emails, etc - without any interference.

Posted 3 years ago
Top
 
GuiltySpark
Posts: 4024

@ LF,

I think I may have found your issue : http://www.h-online.com/securi.....91005.html

Posted 3 years ago
Top
 
LadyFitzgerald
Posts: 2232

That is what was reported in the link I provided. That issue has been resolved; one can now go to the update tab in MSE and the update button will work. The problem I was having was MSE won't (and, apparently, never did) update automatically. That problem has already been resolved; I removed MSE and replaced it with AVAST free which is working just fine.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.