SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

(Solved) - Mozilla Thunderbird not reasponding

(15 posts)
  • Started 3 years ago by nrehautdslextremecom
  • Latest reply from ispalten
  • Topic Viewed 5036 times

nrehautdslextremecom
Posts: 62

I have been trying to solve the problem listed below for over a month!

I may now have made a good start to solving my problem!
I ran Thunderbird in SAFE MODE and it ran fast with no "Not Responding" the way in use to run
before I installed version 3.1.6!
How can I find out what I added to the new version of Thunderbird That I can take out
piece by piece till I find out what is causing my problem?

I asked the following 1 month ago!
Biting my nails waiting for something to happen! "Not Responding" windows state
I'm having a problem. Just installed TB ver 3.1.6, and it is constantly freezing up on me. Mostly when I'm reading emails, writing one, or sending an email - after about 30-60 seconds After getting "Not Responding" message in the Windows Task Manager it clears up. I tried turning off my anti-virus email scanner, same problem. This is really starting to aggravate me! Any help? This started after installing the new version

Posted 3 years ago
Top
 
AlanWade
AlanWade
Posts: 255

Create a new profile then work from there.

Posted 3 years ago
Top
 
LH
LH
Posts: 20002

The obvious solution, would be to go back to the version that works for you.
Or try the newer version,
http://www.filehippo.com/download_thunderbird/

Posted 3 years ago
Top
 
vistamike
vistamike
Posts: 10945

Thunderbird rarely goes wrong but when it does the remedy is to reinstall.
Use this http://mozbackup.jasnapaka.com/ to backup your emails, contacts etc.
Uninstall Thunderbird with REVO
Reinstall Thunderbird and then reinstate your backup

Mike

Posted 3 years ago
Top
 
ispalten
ispalten
Posts: 6259

Go to TOOLS --> ADD-ONS and DISABLE all and see what happens. Works, start adding them back either in groups or individually until you locate the problem.

Irv S.

Posted 3 years ago
Top
 
nrehautdslextremecom
Posts: 62

I tried everything above except replace with older version!
I reinstalled TB "Version 3.1.7" 3 times no change.
I don't know what "Create a new profile" means?
I disabled add-ons. (I did not have any on) I even used REVO!
Both Thunderbird & Firefox still works great in safe mode but
not in normal mode?
HELP

Posted 3 years ago
Top
 
ispalten
ispalten
Posts: 6259

Check these links out to make and run a new Profile :

http://kb.mozillazine.org/Profile_manager
http://support.mozillamessagin.....e+Profiles

If it works starting a NEW profile, then something is WRONG in the old one. Could be corruption even if it worked in Safe Mode.

This article, http://kb.mozillazine.org/Tran.....hunderbird will show you how to move items from the OLD profile, however, it is possible that one of the old items may cause you problems, so do it one at a time to be safe. If you discover one old one does cause problems, you may not be able to use it. So create another new profile and do not copy that part over.

Irv S.

Posted 3 years ago
Top
 
nrehautdslextremecom
Posts: 62

What if I deleted every place there is any reference to Thunderbird or FireFox including there
Profiles and then installing clean new visions of TB and FF. Will that make it easier to configer
the new versions?

Posted 3 years ago
Top
 
ispalten
ispalten
Posts: 6259

No, a new profile starts off from SCRATCH, as does running FireFox in SAFEMODE (This should not be confused with restarting the computer in Windows Safe Mode!).

Matter of fact, under standard non-safe mode Windows, run both FF and TB in SAFEMODE (see URL http://kb.mozillazine.org/Safe_mode) and see what happens. If they work, it is CLEARLY a profile problem.

At the bottom of the above URL are 2 links for troubleshooting, follow those for more things to try as well.

Irv S.

Posted 3 years ago
Top
 
nrehautdslextremecom
Posts: 62

I Deleted the TB profile and all references to TB and FireFox! Then I reinstalled TB, its profile and FF from a 6 month old full
backup to my entire system. I know have TB V 3.0.5 and FF V 3.6.4 and there is no change to my "not responding" problem.
These older versions of TB & FF want me to down load TB V3.0.11 and FF V 3.6.13!
What can I do now?

Posted 3 years ago
Top
 
ispalten
ispalten
Posts: 6259

Follow my instructions to see if new profiles clear the problem and if not, follow the troubleshooting procedures.

One other question, does IE work OK? How are you connected to the Internet?

Irv S.

Posted 3 years ago
Top
 
nrehautdslextremecom
Posts: 62

Irv,
I have been connected to the internet using dslextreme.com for the past 7 years. They are located in
California's San Fernando Valley. I am in the next suburb Simi Valley. They have always been good.
IE work fine!
If following your instructions mean to create a new profile I did that but had trouble finding the parts of
the old profile to transfer to the new profile I think I got abook.mab transfured but I dont know what I was
supose to transfer over?
I could relay use some hand holding. I would be glad to call you or what ever it takes to get you to
help me!

Posted 3 years ago
Top
 
ispalten
ispalten
Posts: 6259

On one of the above messages I posted this link, http://kb.mozillazine.org/Tran.....underbird, it details what to do to move over from the old profile to the new one. I assume TB is now working correctly?

You'll find the different profiles in your DOCUMENTS AND SETTINGS folder for you UserID. I'm using W7, and the profiles are located here, C:\Users\Irv\AppData\Roaming\Thunderbird\Profiles, XP will be slightly different, if you open a command prompt, change to C:, and do a DIR PROFILES* /s you'll see it.

You can use Windows Explorer to look at the old one you had (dates on the contents will tell you which is the old one most likely) and move needed data files from it to the new one. You can also look in TB and note the location of the profile under TOOLS --> ACCOUNT SETTINGS --> SERVER SETTINGS on the bottom under LOCAL DIRECTORY...

Irv S.

Posted 3 years ago
Top
 
nrehautdslextremecom
Posts: 62

You assume TB is now working correctly? That is not true! I tried to follow http://kb.mozillazine.org/Tran.....underbird,
but I guess I screwed up. I think I got abook.mab transfured but I don't know what else I was
suppose to transfer over? But I don't think I even got my address book in the new profile, I couldn't find it. I don't
know what else I was suppose to copy over.
I think I am going to copy Win XP Pro leaving all my programs in place?
Do you think that will help?

Posted 3 years ago
Top
 
ispalten
ispalten
Posts: 6259

I think all that you need transfer/copy over to the NEW PROFILE is all the *.MAB files, these are your address books, you have more than one usually.

Next copy the MAIL and NEWS folders and subfolders/contents over. This will move your e-mail and newgroups subscribed too.

Those are the important ones to get you basically back to a usable point. If TB works, we can explore what you think is missing and then get those.

Irv S.

Accepted Answer · Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.