SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Mouse movement wakes Laptop from Sleep

(7 posts)
  • Started 2 years ago by Willum08
  • Latest reply from Metalman
  • Topic Viewed 407 times

Willum08
Posts: 9

I know there have been several discussions on this subject, however, none of them address my problem :(

I'm using Windows 7 Home Premium and a Wireless Mouse with a tiny USB module. I normally put my Laptop to sleep by just closing the lid, but if my mouse is moved when the laptop is in sleep mode, it wakes.
I have un-ticked the 'Allow this device to wake the computer' option in Power Management of the HID-compliant mouse properties, but this does not cure the problem. I have also selected 'Allow the computer to turn off this device to save power' in all the USB controllers entries in Device Manager, but again, this does not solve the problem.
Any suggestions as to fixing this annoying problem would be appreciated......

Posted 2 years ago
Top
 
Xhi
Posts: 6298

Get a mouse with an off switch and turn it off.

Place the mouse on a firm rubber surface where it will not be inadvertently moved.

Posted 2 years ago
Top
 
Willum08
Posts: 9

Thanks for your response but it doesn't really answer the fundamental problem :)

If the function is supposedly disabled in the Power Management option, then why does this not stop the mouse from waking the laptop ?

Placing the device on a 'firm rubber surface' doesn't help when Kids and Cats are around.......

Posted 2 years ago
Top
 
warlock
Posts: 4100

http://www.howtogeek.com/howto.....-computer/ Maybe try this. I don't have a laptop.

Posted 1 year ago
Top
 
Willum08
Posts: 9

Thanks for your suggestion but as I said in my original post, the 'Allow this device to wake the computer' option in Power Management of the HID-compliant mouse properties, is already unticked..... I might try looking around in the BIOS, as suggested in one of the posts in your suggested thread.

Posted 1 year ago
Top
 
Lighthouse
Posts: 13598

If it doesn't have an off switch, turn the mouse on it's back.

Posted 1 year ago
Top
 
Metalman
Posts: 1

See if you have a section in the Bios to allow USB to wake computer.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.