SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

(Solved) - monster marketplace redirect

(14 posts)
  • Started 3 years ago by misdaroc
  • Latest reply from Aguro
  • Topic Viewed 10869 times

misdaroc
misdaroc
Posts: 110

when i Google something and click on the result,i get redirected to monster marketplace.My ant-virus and spyware programs are not fixing this problem.

Posted 3 years ago
Top
 
vistamike
vistamike
Posts: 10945

Hi misdaroc, welcome. Looks like you have a page redirection. What browser?
Try
http://www.malwarebytes.org/ (the free version) update and scan.
Also
http://www.superantispyware.co.....yware.html (also the free version) run this AFTER mbam

Mike

Posted 3 years ago
Top
 
misdaroc
misdaroc
Posts: 110

I'm using Firefox.I tried SAS.Didn't work.

Posted 3 years ago
Top
 
LH
LH
Posts: 20002

Delete the cache, and all cookies as well as following Mikes advice.

Posted 3 years ago
Top
 
vistamike
vistamike
Posts: 10945

Have you >optioned>homepaged? changed the redirection to the home you want?
Also use ccleaner vacuum your cache, cookies etc. http://www.piriform.com/ccleaner

Mike

Posted 3 years ago
Top
 
misdaroc
misdaroc
Posts: 110

malwarebytes won't open for me.I think Mcafee is blocking it

Posted 3 years ago
Top
 
misdaroc
misdaroc
Posts: 110

I have a registry cleaner.Windos registry repair pro.didn't work..not sure what you mean by"optioned-homepaged"

Posted 3 years ago
Top
 
vistamike
vistamike
Posts: 10945

I meant, did you change your home page to what you want via options select home page.
Alarm bells are ringing now; registry repair pro? This will be the problem.

When did this happen? recently??

Boot into safe mode and do a system restore.

Mike

Posted 3 years ago
Top
 
misdaroc
misdaroc
Posts: 110

I;ve been using Windows registry repair pro for 7 years.It's ok.This problem started this week.I have igoogle has my homepage.when i google from my homepage the google eveything sidebar is moved over on top of the results.this doesn't happen when i use the classic google.another problem(might not be related) i have is IE is constantly trying to open.i don't use IE.i use firefox.

Posted 3 years ago
Top
 
vistamike
vistamike
Posts: 10945

OK. you have used it for 7 years.
It is one of the worst reg repair apps ever encountered. What has it repaired so far?
Please follow the advice above....and did you system restore in safe mode.

Mike

Posted 3 years ago
Top
 
misdaroc
misdaroc
Posts: 110

I guess it didn't repaired much other than get rid all the errors that builds up.At the time i was told it was good.How do i start in safemode?I never had to do that before

Posted 3 years ago
Top
 
vistamike
vistamike
Posts: 10945

The key F8 on boot, tap tap tap, when the screen appears, click 'system restore'

Mike

Posted 3 years ago
Top
 
misdaroc
misdaroc
Posts: 110

I used ccleaner and i system restored to a month ago.so far so good.IE isn't trying to open up and the Google sidebar is in the proper place.no redirecting to that site either and Malwarebytes is working again....thanks for your help.

Posted 3 years ago
Top
 
Aguro
Aguro
Posts: 274

you can use open dns for future if your dns is also having problem then it will fix them
to do this go to control panel> network and intrenet connection> network connection>LAN or w/e you have >right click properties>Genral> properties> TCP/IP > properties > tick the use the following dns>
208.067.220.220 (default one)
208.067.220.222 (alternate one)
This will solve the problem of redirects

edit I didn't noticed its solved

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!