SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Missing Sound in Firefox

(19 posts)
  • Started 2 years ago by cas34
  • Latest reply from cas34
  • Topic Viewed 422 times

cas34
cas34
Posts: 361

Hi,

Recently my sound stopped working in Firefox. I have tried a range of different videos, all attempts with the same outcome, no sound.

I have checked speaker on taskbar and made sure Firefox sound was enabled. I have also updated my adobe flash player and tried disabling some plugin incase I had a conflict but still no sound. :(

Any ideas how I can fix this problem?

Posted 2 years ago
Top
 
G41M
Posts: 902

cas34, do you have sound using other browsers, i.e. Chrome, IE?

Posted 2 years ago
Top
 
cas34
cas34
Posts: 361

Have only tried it in Internet Explorer and video is playing with sound there.

Posted 2 years ago
Top
 
vistamike
vistamike
Posts: 10945

Click on your volume button, click mixer and adjust sound level for Firefox thus;

Mike

Posted 2 years ago
Top
 
cas34
cas34
Posts: 361

I already done that Mike and still no sound :(

Posted 2 years ago
Top
 
vistamike
vistamike
Posts: 10945

Ok, sorry about that, was just checking!

I would uninstall Firefox completely.

Backup your bookmarks with this; http://mozbackup.jasnapaka.com/

Then reinstall from here; http://www.mozilla.org/en-US/f.....uirements/ which is the version I am running without issues

Mike

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

I sure hope cas34 has better luck with Firefox 13 than I did.
What a nightmare!!

Jim

Posted 2 years ago
Top
 
vistamike
vistamike
Posts: 10945

Jim, had no probs with 13 at all, all my addons work and the crashing in 12 stopped. I did do a complete reinstall, not the update channel though.
It certainly cured the 'not responding' in the header and the many crashes I was experiencing.
One problem I did come across was the 'all in one side bar' which is now on its way to the landfill site!

Mike

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

Good morning Mike. I'm glad you're having good luck with it.
Actually it's the first Firefox browser I've installed and liked but MAN it really screwed up my system.
All I can say is that it must have installed a virus or malware that trashed IE9.
Of course I created a system restore point before I installed FF.
Unfortunately the Restore point failed to fix my PC even though it reported that the restore point was successful.
SOOOO, I restored with a backup image I had created just 2 days prior to installing FF.
No luck. IE9 was still messed up so I did another backup image that was about 2 weeks older. NOPE, no luck with that one either because IE9 was still trashed.
Well I only had one more backup image which was dated 03/17/2012 so I ran it and Viola!! It restored everything back to normal, although I had a lot of windows updates to install.

Nightmare was finally over.... Whew!!

Jim

Posted 2 years ago
Top
 
vistamike
vistamike
Posts: 10945

Jim, Good afternoon.
'SOOOO, I restored with a backup image I had created just 2 days prior to installing FF' !!! Thank the lord for imaging.

Just to note Jim, FF of late has had a Whew problems with updates and they are/can be a pain in the proverbial.

Have you tried http://www.palemoon.org/ this is my second choice for browsing (lesser problems). I run both because they are setup in different ways

Mike

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

Hi Mike. Yes, Thank GOD for backup images.
As for Palemoon, yes I have tried it but I didn't like it because it didn't seem to have an option to import all my favorites/bookmarks plus it had such a plain-jane look I dumped it.
Heck, I've tried just about every browser out there at one time or another and I just can't seem to find one that I like.

I don't know about FF updates but I read something yesterday on some website (can't remember the link) that said FF13 has a huge bug in it that causes huge problems for some and for others the browser works like a charm. Go figure. My thought was "Huge bug? Yeah, no kidding!". LOL

Jim

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

@cas34, I apologize for hijacking your thread.

Jim

Posted 2 years ago
Top
 
vistamike
vistamike
Posts: 10945

Jim, you did not, your input is important.

This is how I did it FF to PM http://download.xmarks.com/download/all

Yep, tried em all IE (I need for certain web access/work), Chrome (yuk), Mathlon (erm much bloated), Opera, worried about the email interface, and Safari...well I went on one once. Never again.

I'm pretty sure cas34 is watching with interest.....

''''Huge bug = Huge hug''''

Mike

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

Thanks for that link Mike. The next time I try FF or Palemoon I'll use that bookmark Sync tool.

Jim

Posted 2 years ago
Top
 
cas34
cas34
Posts: 361

Thanks guys, I shall back up my bookmarks, uninstall then reinstall and let you know how I get on.

Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

You're welcome, cas34. Good luck.

Jim

Posted 2 years ago
Top
 
cas34
cas34
Posts: 361

I love you guys, problem now resolved and sound has been restored. Thanks very much for the help.

Accepted Answer · Posted 2 years ago
Top
 
Hermitt
Hermitt
Posts: 1310

Again, you're more than welcome and we're glad we were able to assist you.

Jim

Posted 2 years ago
Top
 
cas34
cas34
Posts: 361

Just wanted to add that the problem seemed to have been caused by a program I run my browser in [Sandboxie], I have uninstalled it and installed the latest version and the problem is gone.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.