SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

(Solved) - Microsoft Word 2007

(6 posts)
  • Started 2 years ago by jrcomputerservices
  • Latest reply from jrcomputerservices
  • Topic Viewed 702 times

jrcomputerservices
Posts: 2

Hello,
I am having rather a weird issue with Microsoft Word 2007 on Windows 7 Ultimate 32bit. The operating system was upgraded on a HP DC5100 MT which had windows XP but has been working fine all along /Video card was not upgraded to be compatible with windows 7.
Every time I open MS word 2007 the display settings change to like (safe mode) and I am unable to save any document with word. However, if I open MS Excel 2007 or power point or any other 2007 MS product the screen does not change and I am able to save documents just fine. It seems as if the video card was messing up but if it was messing up, then it would happen with all of the other MS programs. Unless there is some sort of video settings that are messed up within MS word.
Does anyone know what could cause this? has anyone had an issue like this?

Thanks for your help.

Posted 2 years ago
Top
 
scorpion99
Posts: 1033

hi and wlc to HTG,
try to repair your office installation if you have the disc.

Posted 2 years ago
Top
 
vistamike
Posts: 10945

jrcomputerservices, I would be certainly be reinstalling 2007, It's not the driver

Posted 2 years ago
Top
 
whs
Posts: 17584

Under Word Options > Resources there is "run Microsoft Office Diagnostics". Try to repair it with that.

Posted 2 years ago
Top
 
hatryst
Posts: 3482

Right click word, click properties. Click the compatibility tab. Is compatibility turned on?

Posted 2 years ago
Top
 
jrcomputerservices
Posts: 2

thanks for all of your replies. It seems as though, there was a malware of some sort that was previously cleaned on this device and creating another administrator account fixed this issue. I did try re-installing MS Office 2007 and yes it was compatible and yes every diagnostic passed with no avail. I even changed the video card thinking that it was compatibility with the video card but I was still getting the problems that I described earlier. It wasn't until I ran a Scan on the PC and found that it was infected with either a virus or malware and I attempted to create a second administrator account and found that the MS word error was not active on that profile. I ended up deleting the setting and user infected after I cleaned the PC and everything works fine now.
Thanks for your help.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.