SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - microsoft visual c++ runtime library (not responding)

(14 posts)
  • Started 2 years ago by penneykate
  • Latest reply from vistamike
  • Topic Viewed 958 times

penneykate
Posts: 8

it keep saying the application has requested the runtime to terminate it in an unusual way. whenever I want to get connected to the internet. pleaseeeeeeeeeee help

Posted 2 years ago
Top
 
vistamike
Posts: 10945

penneykate, hi.

What is the application (s) you are running?

Mike

Posted 2 years ago
Top
 
penneykate
Posts: 8

Hi Mike,

it is a Mobile Partner application used to get connected to internet

Pennykate

Posted 2 years ago
Top
 
Lighthouse
Posts: 13598

Info,
http://mobile-partner.software.informer.com/

Posted 2 years ago
Top
 
penneykate
Posts: 8

how can I get rid off this problem ???

Posted 2 years ago
Top
 
vistamike
Posts: 10945

Not quite sure why you should get that error with a dongle/modem.

I would uninstall the software and start again.

Posted 2 years ago
Top
 
penneykate
Posts: 8

I did that but it did not change anything :(

Posted 2 years ago
Top
 
vistamike
Posts: 10945

Could you post the exact make / model number please. Perhaps we can find a software update

Posted 2 years ago
Top
 
vistamike
Posts: 10945

You could try this;

http://www.microsoft.com/en-us.....x?id=14632

Instal, and reboot your machine

Mike

Posted 2 years ago
Top
 
penneykate
Posts: 8

Huawei Mobile Broadband LTE Multi Mode USB Stick Huawei E392 model E392u-12

Posted 2 years ago
Top
 
penneykate
Posts: 8

Mike

I tried it but the problem is still there

Posted 2 years ago
Top
 
vistamike
Posts: 10945

ok was worth a try.

This is odd because I can't see why you should get this error just installing a mobile stick.

However, (I am assuming you are in Finland (!)), perhaps you should contact your service provider. Not sure whether this stick would drop to 3g or less depending on service parameters.
Perhaps a service call to them might solve the problem.

Posted 2 years ago
Top
 
penneykate
Posts: 8

The stick is for 4G and it is working because I have tried it with different laptop. of course I have using the same stick for over 8 months. I really have no idea what this error is about

Posted 2 years ago
Top
 
vistamike
Posts: 10945

Is the dongle connected to the internet at all? Can you screenshot what happens when you try to connect.

On your machine, disable IE as the default browser for the moment. Do you have Firefox for example?

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.