The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

method of finding administrative account on A windows 7 with 64bit does not work

(5 posts)
  • Started 3 years ago by dumpsmartme
  • Latest reply from scorpion99
  • Topic Viewed 253 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
dumpsmartme
Posts: 1

The method of turning an Automatic Administrative account by clicking start, then clicking, "administrator" is impossible, because there is no title heading that says "administrator" in the Start Menu.

Also at the command prompt, " c:/" the system does not recognize the line "net user administrator /active:yes" . Access denied error 5.

How can this be overcome and how can I change the "c:/Users/guest:" to" c:/Users/Administrator"

Posted 3 years ago
Top
 
germ-x
Posts: 5310

dumpsmartme hi
This might help. Not a good idea to use the system admin account as the regular user account
http://ttcshelbyville.wordpres.....windows-7/

Posted 3 years ago
Top
 
raphoenix
Posts: 14920

Run the CMD Prompt [ As Administrator ] and then type in [ net user administrator /active:yes ] all without brackets.

Do NOT change the Guest Account but just add another User. Then give the new User Administrator Group Privileges.

Posted 3 years ago
Top
 
StringJunky
Posts: 2454

You can't have administrative privileges from the Guest account. That's why you are getting the Access Denied error. You need to speak to the person with admin status.

Posted 3 years ago
Top
 
scorpion99
Posts: 1033

Try the following only if you are using one of these windows 7 versions (Professional, Ultimate, or Enterpise editions) :
go to run and enter : lusrmgr.msc
If it opens , Click on the Users and right click the Administrator and enable it.
You must be in the administrator group to do this and not a guest.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.