SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

media player/media centre

(12 posts)
  • Started 4 years ago by Steven1978
  • Latest reply from Steven1978
  • Topic Viewed 1239 times

Steven1978
Posts: 122

I've upgraded to windows 7 on This laptop. I did a clean installed but I have the problem that almost every time I try and play a film in windows media player or windows media centre i get a blank screen. not the BSOD and the the laptop shuts down. On restart I get the message "your computer didn't shut down problerly last time etc etc"

also the same happens when i try and "rate this computer"

Any ideas why this is happening?

Posted 4 years ago
Top
 
Steven1978
Posts: 122

oh and it's windows 7 ultimate 32bit I have.... Any ideas????

Posted 4 years ago
Top
 
Santo
Posts: 1288

In both the situations the graphics card in the laptop is put into use to its maximum, so you need to check if there is any update for it.

Posted 4 years ago
Top
 
Steven1978
Posts: 122

I updated the drivers for the graphics card but I still have the same problem.... any more ideas people.....

Posted 4 years ago
Top
 
LH
Posts: 20002

For info.
One thing I can tell you, is that the "Rate this computer" problem, is also a bug in Vista SP2.
Whether there is a connection, I don't know.

Posted 4 years ago
Top
 
Steven1978
Posts: 122

so do you think i'm stuck with this problem ????

Posted 4 years ago
Top
 
Santo
Posts: 1288

To check if this is really a graphics card issue, try downloading VLC Player and play a video file or a disc in it and check if there is an issue. This will help you to isolate the issue.

Posted 4 years ago
Top
 
Steven1978
Posts: 122

works fine with Vlc player...

Posted 4 years ago
Top
 
Santo
Posts: 1288

Good that it is working fine in VLC. This is something to do with Windows applications.

Posted 4 years ago
Top
 
Steven1978
Posts: 122

yes but any ideas how to fix it

Posted 4 years ago
Top
 
Steven1978
Posts: 122

bump

Posted 4 years ago
Top
 
Steven1978
Posts: 122

bump

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.