SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 8

(Solved) - Making my laptop a Wireless Access Point (Problems)

(5 posts)
  • Started 1 year ago by noesmitipo
  • Latest reply from noesmitipo
  • Topic Viewed 10015 times

noesmitipo
Posts: 4

Hello, I just followed this How-To Geek tutorial yesterday for giving internet with my W8 laptop to my Android phone.

It worked at first, but this morning it didn't work (it appeared this "The hosted network couldn’t be started. The group or resource is not in the correct state to perform the requested operation"), so I erased all the configuration and started from the beginning.

Now my laptop creates the wifi network, but my mobile doesn't connect. It is always doing the authentication and never gets an IP address. I don't know what is wrong neither what to do. I accept suggestions.

Thanks.

Posted 1 year ago
Top
 
ronniesonora
Posts: 919

noesmitipo, don't know if this will help but you can take a look http://mhotspot.com/blog/fix-o.....i-problem/

Posted 1 year ago
Top
 
noesmitipo
Posts: 4

ronniesonora, I have checked that link and there is still a problem.
In the android 4.0.3 for getting an Static IP there is other way.
You should press for long the network, then show advanced options and there I can change and put it like in the post:

IP address : 192.168.1.253
Gateway: 192.168.1.1
Mask lenght: 24 (this changes because I don't have the other option)
DNS1: 8.8.4.4
DNS2: 4.4.4.4/8.8.8.8

I press save with the new values and now it doesn't even do authentication. Now it only says “Avoided poor internet connection”.

I have a Galaxy S2, I'd try Allshare but I think that I need internet conexion to download it.

Posted 1 year ago
Top
 
noesmitipo
Posts: 4

I can connect if I choose the wireless IP address like Gateway in my Mobile Phone, but then Internet doesn't work.

Posted 1 year ago
Top
 
noesmitipo
Posts: 4

Oh, finally, after 2 hours I solved it.
It was because my laptop wasn't giving internet to the virtual hotspot, it was trying to give internet to the "real" wireless adaptor.
I got it comparing images in the next webpage and realising that someone didn't match.

Accepted Answer · Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.