SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Main Menu and Search

(18 posts)
  • Started 1 year ago by warlock
  • Latest reply from warlock
  • Topic Viewed 539 times

warlock
Posts: 4100

Is anyone else having a problem accessing the Main Menu? Also the search feature does not seem to be bring up the topic searched for.

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

No problems here with the Main Menu, however the search function aint what it used to be.

Posted 1 year ago
Top
 
warlock
Posts: 4100

The Main Menu even from the home page is partially hidden behind the featured article. Search leaves a lot to be desired.

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Not here.

Are you sure you're at the top of the page as the Navigation bar drops ?

Posted 1 year ago
Top
 
warlock
Posts: 4100

@GS was just going to update. Only seems to be happening on my W7 machine. The Vista and XP machines are working fine. Will have to do some checking.

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Happy hunting :)

Does sound weird though.

Posted 1 year ago
Top
 
LadyFitzgerald
Posts: 2232

The search feature here never was anything to write home about. I always just used Google Advanced Search and limited the search to HTG.

Posted 1 year ago
Top
 
warlock
Posts: 4100

Thanks for answering GS. Tried reboot did not help. Shut down modem, router, etc. and then started systems. All seems to be working now. Whatever it was, some glich is okay now. Still don't like the search however.

@LF, the search here was limited to here and still is. But does not seem to bring up forum topics. Might have to try your way.

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Glad you got it sorted, damn bugs in the system :)

Posted 1 year ago
Top
 
warlock
Posts: 4100

Thanks GS. Yeah, I haven't shut it all down for a long while. I know Xhi never does LOL. Should be a better way to search the forums though lots of good information in there.

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Yea the Geek may have to bring back the Google Custom Search feature unless he's building a HTG archiving system involving parameters for the site search.

Posted 1 year ago
Top
 
warlock
Posts: 4100

Amen to that.

Posted 1 year ago
Top
 
LadyFitzgerald
Posts: 2232

@ Warlock. I'm aware the search feature was for this site only. Google still worked better.

Posted 1 year ago
Top
 
warlock
Posts: 4100

@LF, But now it doesn't bring up the relevant forum topics as before.

Posted 1 year ago
Top
 
raphoenix
Posts: 14920

Ya, the search function has changed a bit now.

Posted 1 year ago
Top
 
warlock
Posts: 4100

Not just a bit I think a lot.

Posted 1 year ago
Top
 
The Geek
Posts: 2059

The search feature is a work in progress... I wanted to switch away from Google because their page was just cluttered and over-loaded with ads. The new search doesn't find forum topics though.

Ideally there will be a forum specific search function, I need to work on it. In the mean time, you can always do a site:howtogeek.com search on Google.

Posted 1 year ago
Top
 
warlock
Posts: 4100

Thanks for the update, missed the forum topics in the search almost immediatly. Glad you're working on it. The rest is good though.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.