The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

(Solved) - Macrium - help please.

(4 posts)
  • Started 3 years ago by Wasroberto1
  • Latest reply from Wasroberto1
  • Topic Viewed 336 times


Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Posts: 107

As a very non-geek, I have for some time used Acronis for routine back ups but thought I should perhaps try Macrium. (I don't know that it's better but it is much liked here on HTG)
Unfortunately, I can't get past the page which wants me to fill in the name of the destination folder. Whatever folder name I try I get either "path syntax invalid" or "Please select a different folder" -for whatever reason. Can someone offer a simple explanation of what is wanted?

( I'm using WinXP and trying to back up to an external disc)

Posted 3 years ago
Posts: 10945

Did you create the recovery first?

What is your backup drive? and is it connected or are you backing up to a partition?

When you say backing up to external disk, not a DVD for instance

Posted 3 years ago
Posts: 2454

On the end of the Destination Folder input box you should see a little square box with three dots in on that and browse to the folder you wish to put your images in. Click Make New Folder in External Drive's open window if you want to. Obviously your drive must be connected to do this.


Posted 3 years ago
Posts: 107

I should have said that I did get it to work once but now, using the same folder name with a minor change, it gets rejected.
I'm using an external drive (connected) and I have tried clicking the little square box followed by "Make New Folder" but it won't accept that.

CORRECTION Now I've just tried again and It has worked. I always assume in cases like this that I have done something stupid, so I guess this is what happened this time. Sorry to have wasted your time !


Posted 3 years ago

Topic Closed

This topic has been closed to new replies.