The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

Loud DVD Drive

(2 posts)
  • Started 8 years ago by nrv1013
  • Latest reply from supermansghost
  • Topic Viewed 9084 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
nrv1013
Posts: 35

My DVD drive is ridiculously loud and the entire table starts shaking. If I stick my hand under the laptop and push up on the drive then the sound isn't so loud and the shaking is reduced. The weird thing is that it's happening on both of my laptops:
HP Pavillion dv6500t with SuperMulti 8X DVD+/-R/RW with Double Layer Support
Gateway 7405GX with 4x DVD-R/RW Combo Drive (I think?)

I've searched around online and some people say it's because the drive is spinning too fast. Others say it's because the DVD/CD is warped. The new HP laptop was doing it with my custom XP install disc (admittedly burned on a cheap DVD-R). But only when I was in XP. The drive is noisy in Vista, but there's no shaking involved and it doesn't sound like the drive is going to explode. The much older Gateway laptop was doing it with the original XP operating system disc that came with the computer. Both XP installs are new. The HP got XP Pro as a dual boot with Vista and the Gateway got XP Home with a new hard drive installation. Is there some setting I need to change to slow the drives down in XP?

Posted 8 years ago
Top
 
supermansghost
Posts: 350

That's a very good question... I'm not sure how to slow down the drive spinning speed.

Most DVD drives for computers are just absurdly loud though... mine is so loud it's difficult to hear movies when it first starts up... very annoying.

Posted 8 years ago
Top
 



Topic Closed

This topic has been closed to new replies.