SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - log in htg

(9 posts)
  • Started 1 year ago by bubbatie1
  • Latest reply from bubbatie1
  • Topic Viewed 284 times

bubbatie1
bubbatie1
Posts: 1322

win 7 ............ got a new comp for christmas 1 bothersome thing i noticed with this system is i do not stay logged into htg. now with the old vista setup id stay logged in here till i ran ccleaner .but with this system everytime i close the page it logs me out . you guys have any idea's on how ti fix this ?

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

Mike, check the browser settings in Ccleaner under applications, you may need to uncheck some of the options.

Mike

Posted 1 year ago
Top
 
bubbatie1
bubbatie1
Posts: 1322

that part about ccleaner tis ok i dont mind signing back in once a day................................... but everytime i open this page i have to sign back in gets old really quick cause i open this page like 10 to 20 times a day. most times i dont sign in

is there a browser setting im missing .......using ie

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Make sure Howtogeek.com is allowed to keep cookies.

Posted 1 year ago
Top
 
bubbatie1
bubbatie1
Posts: 1322

how to set that up for this site only ? ie9

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Try Tools->Internet Options->Security Tab->Trusted sites->Sites... -> Add

Posted 1 year ago
Top
 
bubbatie1
bubbatie1
Posts: 1322

nope still have to sign in everytime :(

lol i have teamview if needed

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Under Tools->Internet Options->General Tab->Browsing History, is the box "delete Browsing History on Exit checked? If so uncheck and restart IE.

Under Tools->Internet Options->Privacy Tab->Sites. Add HowtoGeek.com under allow. Restart IE.

Next possibility Reset IE. Tools->Internet Options->Advanced Tab->Reset... Restart IE.

Orherwise it may be a setting in your security programs. Which Antivirus are you using?

Accepted Answer · Posted 1 year ago
Top
 
bubbatie1
bubbatie1
Posts: 1322

That's it thank you !!!!!!!!

Under Tools->Internet Options->General Tab->Browsing History, is the box "delete Browsing History on Exit checked? If so uncheck and restart IE.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!