SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

Local Network Error Code 0x00028002

(3 posts)
  • Started 4 years ago by Paulinus
  • Latest reply from Paulinus
  • Topic Viewed 8873 times

Paulinus
Posts: 3

I have recently set up a wireless local network between my PC, which runs on XP, and my new Windows 7 laptop. I use a NETGEAR WG111v3 Wireless-G USB Adapter, and have had a number of successful connections, but I have now got a permanent (?) Error Code 0x00028002 when I try to connect from my laptop.
Any suggestions please?

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

This is generally your router not letting you in...

Has the ROUTER settings been changed recently?

Is the error when you try to get to the web or the router?

A few things to do/try...

On a PC hardwired to the Router, access it and LOOK at the log... see anything about being rejected?

Look at all settings. Is there DNS addresses assigned and another machine has the one you want to use via your network USB access properties?

Is MAC address filtering enabled?

What does IPCONFIG /ALL show when you run it in a command prompt on both computers?

Irv S.

Posted 4 years ago
Top
 
Paulinus
Posts: 3

Thanks Irv.
My PC isn't hard-wired. I'm doing some checks on my router settings, and making copious notes as I go, including screen captures of the messages that pop up.
I've been looking at other forums, and there seems to be an issue with Netgear WG311v3 in regard to W7. Some talk of the engineers working on a new driver. I'll post again if I learn anything useful.

Paulinus

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.