SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

local area connect problem

(22 posts)
  • Started 6 years ago by blackice2
  • Latest reply from blackice2
  • Topic Viewed 2423 times

blackice2
Posts: 37

monitor hit floor the other day sibce then local arae connection icon keeps flashing.

Posted 6 years ago
Top
 
blackice2
Posts: 37

.........since then local area connection problem. repaced modem, test ok. tech support called cant fix. tried everything. is it caused from monitor impact with floor?

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Is it just the monitor that has fallen, or the computer?

Posted 6 years ago
Top
 
blackice2
Posts: 37

monitor!

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Was the replaced modem exactly the same make/model etc

Posted 6 years ago
Top
 
blackice2
Posts: 37

no, but compatable, its a at&t speedstream 4100

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

I think it's an internal problem caused by a surge into the computer when the monitor hit the floor. BUT do try the modem on another computer just to help me out a bit

Posted 6 years ago
Top
 
blackice2
Posts: 37

ethernet,dsl internet all show connected but constant activity light flashes as LAN goes back and forth.

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Is that on another computer?

Posted 6 years ago
Top
 
blackice2
Posts: 37

dont have a another pc to check modem. tech support says modem looked ok to them though.

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Understand. I think its down to surge I mentioned, and something cooked

Posted 6 years ago
Top
 
blackice2
Posts: 37

ok thanks. Ill try repalacing monitor.????????????

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Not monitor, PC!

Posted 6 years ago
Top
 
blackice2
Posts: 37

yap! your probably right, just installed a new dell trinitron monitor and lAN still flashes and connection still inconsistant. what infact happened inside tower where there is aoccuring ?

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Now it gets a bit difficult. Without some heavy duty test gear, the first thing you can try is changing the network card

Posted 6 years ago
Top
 
blackice2
Posts: 37

network card was troubleshooted and enabled and read ok from computers device manager!

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

The only thing now I can suggest, is to substitute piece by piece. It's a problem that's difficult to resolve when it's not in front of you (or me in this case).

Posted 6 years ago
Top
 
blackice2
Posts: 37

hi all, went into control panel and system restore and hit dec 26 and everything came back now. except browser was gone, norton firewall disabled and webroot spysweeper program doesnt exist? was i hacked or something?

Posted 6 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Look like you got off lightly. My guess is, the accident just scrambled up what was in memory at the time, then when you shut the computer down it saved your settings as garbage

Posted 6 years ago
Top
 
blackice2
Posts: 37

the thing I'm having trouble with now after all this chaos is when I go to tools and click internet options, it merely flashes now. My browser options under tools works but internet options doesn't. is there a way to reset something here. I use to use it to delete cookies, files, passwords etc...

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.