SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

Laptop doesn't like Linux, switches off automatically.

(3 posts)
  • Started 1 year ago by NSDCars5
  • Latest reply from NSDCars5
  • Topic Viewed 634 times

NSDCars5
NSDCars5
Posts: 27

Hey there. I've got an Acer Aspire V3-551G laptop with (currently) a dual boot of WIndows 7 Ultimate SP1 and Windows 8 Pro (both x64). I recently tried to install Fedora in it and while installing (setting the root password at that time) the system suddenly shut down. Also, it wasn't overheating, which surprised me as usually when it shuts itself down, it's intensive gaming on the couch, overheating the laptop (why the hell would anyone put a laptop fan at the bottom, near the center of the battery). I tried again after an hour. Same thing happened, this time when I was typing in my name and all. I though it must be a problem with Fedora, so I tried Ubuntu, with similar results. What do I do?

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

How are installing linux? from the .iso?
Have you created a partition prior to install. With Win 8 I think you are going to have problems with this so I hope you have all data backed up.

Which is the 1st OS loaded? If win 7 then install Ubuntu via WUBI; http://www.ubuntu.com/download.....-installer

This will allow you to install Ubuntu within windows without aggravation, the Ubuntu option will show in the windows boot loader.

In win 8 there 'may be problems' See Here

And would not recommend at all.

Mike

Posted 1 year ago
Top
 
NSDCars5
NSDCars5
Posts: 27

I'm not sure about the "which OS is loaded first" thing, but the bootloader is Win7-style. I'll try using WUBI, looks good enough for my needs.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!