SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Keyboard issue at login when added to domain

(4 posts)
  • Started 2 years ago by TheBeard
  • Latest reply from TheBeard
  • Topic Viewed 424 times

TheBeard
Posts: 107

I've run into another quirky issue today. Was playing around with upgrading some of our laptops to W7, which is no biggie. I've been running 7 on my personal computer for a while on our work domain. When I added this laptop to the domain, I couldn't log in. It seems to recognize the keyboard because I get beeps when i hit random keys, but Ctrl+Alt+Del doesnt seem to be working. I plugged in a USB keyboard and it worked just fine, so i got logged in using that. tested that the keyboard worked once i was logged in and it did, but it still seemed like that key combination was disabled or something. SO i removed it from the domain again to a workgroup and the key combo is working again. It isnt a domain policy to disable ctrlaltdel. Any ideas?

Posted 2 years ago
Top
 
AlanWade
AlanWade
Posts: 255

Whats the make and model of the laptop?

Posted 2 years ago
Top
 
TheBeard
Posts: 107

its an HP Compaq 6910p running 7 Pro

Posted 2 years ago
Top
 
TheBeard
Posts: 107

Im thinking its group policy now by the way. same thing happened when i installed XP just now. Anyone here a master of GP?

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!