SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

'Item Not Found' when trying to delete

(56 posts)
  • Started 4 years ago by whoopsy
  • Latest reply from vistamike
  • Topic Viewed 18917 times

whoopsy
Posts: 26

I have a file in my pictures folder that I can't seem to get rid of. Whenever I try to delete, it gives me a message saying "Could not find this item. This is no longer located in -folder name-. Verify the item's location and try again." The file is called "members.siteimnotproudof." I have given a different extension name here to protect the innocent.

The file still appears in the folder, and I get the same message no matter what I try to do with it. It comes up when I run a search. I think it may have gotten there when I was toying around with FlashGot on a website. Anybody got any ideas how I can get rid of it?

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

whoopsy hi. First just try a reboot. If that doesn't work, run a Disk Defrag. If that doesn't work, come back to us.

Posted 4 years ago
Top
 
mikehunt
mikehunt
Posts: 133

Whoopsy have you tried downloading Revo uninstaller, Tiny Hacker reccomends it and instructs you how to use it, click on Tniy Hacker link top right of this page !

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

Mike. That's for programs, not individual files.

Posted 4 years ago
Top
 
whoopsy
Posts: 26

I tried rebooting, and my computer FINALLY finished defragging, and the file is still there.

Posted 4 years ago
Top
 
StringJunky
StringJunky
Posts: 2454

Try MoveOnBoot:

http://www.softpedia.com/get/S.....Boot.shtml

Install it, When that's done navigate to the rogue file and right-click on it and select 'Delete file(s) on next boot' from the menu. Answer the questions that follow then close it and reboot..job done hopefully.

I had a job getting rid of a file once...this did it.

Posted 4 years ago
Top
 
Santo
Santo
Posts: 1288

Try the File Unlocker.

I had tried this utility before to remove similar kind of file. The download link was different but the utility is the same one.

Posted 4 years ago
Top
 
whoopsy
Posts: 26

The MoveOnBoot didn't do it, it said "Access is denied." I'm trying the unlocker.

Posted 4 years ago
Top
 
whoopsy
Posts: 26

Nothing popped up with the File Unlocker either, though I appreciate that everyone is trying to help.

Posted 4 years ago
Top
 
StringJunky
StringJunky
Posts: 2454

What's denying access.. do you have User Access Control on and are you in an account with Administrative rights? Are you using Vista or XP?

Posted 4 years ago
Top
 
whoopsy
Posts: 26

I'm using Vista, and I've got admin access.

Posted 4 years ago
Top
 
StringJunky
StringJunky
Posts: 2454

Do you have User Access Control on?

Posted 4 years ago
Top
 
whoopsy
Posts: 26

Yes.

Posted 4 years ago
Top
 
StringJunky
StringJunky
Posts: 2454

Try disabling it, reboot computer when asked, try 'move on boot' again and see if you get the 'Access is denied' message again.

Posted 4 years ago
Top
 
whoopsy
Posts: 26

I disabled the user account control and rebooted. I tried running MoveOnBoot and didn't get the "Access Denied" message, so I told it to delete the file. When I rebooted the file was still there, so I tried telling it to move and rename the file. When I rebooted, the file was in the same spot, with the same name...

Posted 4 years ago
Top
 
StringJunky
StringJunky
Posts: 2454

Here's some instructions to take ownership of the file:

http://neosmart.net/forums/showthread.php?t=1257

After taking ownership try deleting it.

Posted 4 years ago
Top
 
whoopsy
Posts: 26

I can't even get to that. When I select the Security tab it has a message that says "The requested security information is either unavailable or can't be displayed."

Posted 4 years ago
Top
 
StringJunky
StringJunky
Posts: 2454

I think as far as the OS is concerned it does not exist. It has somehow deleted its record of the file without removing all visible trace of the file.

Click Start > All Programs > Accessories > Windows Explorer

When Explorer opens find the Pictures folder in the left pane and click on it...can you see the rogue file in the right window?

If you can,,,this is a long shot but hit F5...do it anyway.

Posted 4 years ago
Top
 
whoopsy
Posts: 26

Still there I'm afraid. I've tried everything I can think of. Even if I could just hide it somewhere where I didn't have to look at it, I'd be happy.

Posted 4 years ago
Top
 
StringJunky
StringJunky
Posts: 2454

I'm looking around but stabbing in the dark to be honest now.

Two things to try:

1. Right-click file in Pictures and select 'cut' then click on the background and hit F5.
2. Right click file in Pictures and select 'cut' then right-click on backgound and select 'refresh' from the menu.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!