SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

issues with certain sites not loading

(13 posts)
  • Started 5 years ago by virgoharibo
  • Latest reply from ScottW
  • Topic Viewed 1941 times

virgoharibo
Posts: 11

Everytime i try to go on to certain sites such as myspace and livejournal it says network connection fails, and i've tried to use a different web things, (i'm not familiar with computer terms sorry) like internet explorer and opera and both are saying the same thing. Also i would use firefox but it won't allow me to go onto it as the mozilla firefox crash reporter keeps coming up. Can someone help as it's really aggravating me?

Posted 5 years ago
Top
 
whs
whs
Posts: 17584

You can check with this site whether it is just your problem or whether the site is down for everyone.
http://downforeveryoneorjustme.com/

Posted 5 years ago
Top
 
virgoharibo
Posts: 11

i tried that, and it's just me. i recall having this problem before and i don't remember how i fixed it. it's letting me on other sites. it's saying

'You tried to access the address http://www.myspace.com/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.
Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.'

and it's not working on IE7 either.

Posted 5 years ago
Top
 
Santo
Santo
Posts: 1288

How is your computer connected to the internet? Is it a direct cable or does the cable from a router? Have you tried to disable any firewall installed in your computer?

Posted 5 years ago
Top
 
virgoharibo
Posts: 11

it's my laptop connected to the router through wireless. and yeah i've disabled the firewall and it's still not working.

Posted 5 years ago
Top
 
Santo
Santo
Posts: 1288

From the error message it looks like there should be something blocking. Try to boot your laptop to "Safe mode with Networking" by tapping the F8 key during the startup. Once in safe mode try to access those sites.

Other option will be to connect the laptop to the router using a LAN cable. If you have another computer connected to the same router using a cable then use the same with the laptop and see if it works.

If both fails to work, then go to Start > All Programs > Accessories > command prompt and type the command ipconfig /all and press the enter key. Post the result as it is here.

Note:There is a space between ipconfig and /all

Posted 5 years ago
Top
 
virgoharibo
Posts: 11

C:\Users\Sophie>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Sophie-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-1C-BF-5F-B8-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3845:d4ec:6ec8:4ef7%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 07 October 2008 18:51:43
Lease Expires . . . . . . . . . . : 14 November 2144 01:37:57
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 151002303
DNS Servers . . . . . . . . . . . : 192.168.2.1
194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
t NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-03-0D-88-78-89
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.2.3%12(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.2.1
194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{D3AA1A55-9D09-4421-B2A5-D9BD330DD
FE2}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2ca:20f3:a37:ade8:35d4(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::20f3:a37:ade8:35d4%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Sophie>

Posted 5 years ago
Top
 
Santo
Santo
Posts: 1288

There is nothing wrong with the connection settings.
Have you checked from Safe mode with networking or using a cable to access those sites?

Posted 5 years ago
Top
 
virgoharibo
Posts: 11

cable access won't work and neither will safe settings. i've sorted it out before and i really can't remember how i did it.

Posted 5 years ago
Top
 
Santo
Santo
Posts: 1288

Press the Windows key and R key on the keyboard,

Then in the Run command type cmd and click on OK to open the command prompt. (If you have Vista then go to Start > All Programs > accessories > right click on Command prompt icon and click on "Run as administrator"

Type the following command at the command prompt:

ipconfig /flushdns

There is a space between ipconfig and /flushdns

And Hit enter

Wait for a minute and then type the next command.

(successfully flushed dns resolver)

Now type the following command at the command prompt.

ipconfig /registerdns

There is a space between ipconfig and /registerdns and hit enter.

(any errors will be reported in 15 min)

Now type exit at the command prompt and press the Enter key.

Next try to access those sites.

Posted 5 years ago
Top
 
virgoharibo
Posts: 11

thanks! it's worked!

Posted 5 years ago
Top
 
virgoharibo
Posts: 11

actually i spoke too soon, it worked for about 15 minutes and now it's not.

Posted 5 years ago
Top
 
ScottW
ScottW
Posts: 6609

I seem some odd values in the ipconfig listing. The DNS Suffix Search List says "Belkin" which is not a suffix at all. That shouldn't break the network connection, but it will certainly waste time.

Second, your location is given in the UK, but the DNS servers are from ripe.net in Amsterdam. Some DNS servers closer to home would be more efficient. Again, this is not going to break the network but it is inefficient. Who is your ISP? You should be using their DNS servers.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!