The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

Internet Explorer won't run until PC has been on for 10 min.

(4 posts)
  • Started 4 years ago by jessawanna
  • Latest reply from whs
  • Topic Viewed 478 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
jessawanna
Posts: 1

Hi there. For the past 5 months or so I can't access Internet explorer, Control Panel, etc., until my computer has been on for 10 minutes or so. I have McAfee (no virus found during scans), and have tried System Restore but I don't have access to a restore point before the problem started. When IE does start it is S-L-O-W and take a long time to respond. Any suggestions would be greatly appreciated. Using my laptop has become a stressful and time-consuming chore.
Thanks!

Posted 4 years ago
Top
 
whs
Posts: 17584

Something is apparently keeping your system busy during the first 10 minutes. It could be indexing. But better find out in Task Manager what those processes are.

Posted 4 years ago
Top
 
TheBeard
Posts: 107

install firefox, forget IE? of course it will take a while to even be able to get to firefox.com apparently lol

Posted 4 years ago
Top
 
whs
Posts: 17584

Another browser will not help because something apparently locks up the whole system for a few minutes. And even if it does not lock the CPU, it can still lock the HDD. The culprit needs to be found.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.