SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

[Solved]- instaling the latest drivers 2009 nvidia

(8 posts)
  • Started 5 years ago by Azazeel
  • Latest reply from Azazeel
  • Topic Viewed 1016 times

Azazeel
Azazeel
Posts: 58

ive recently installed the latest pre release drivers for 9800gtx+ on windows7, all worked fine exept one thing.
my dell tft fpv 1704 is on 60 hertz? i was using 2008 pre release drivers and was on 75 hertz as tft is supported i.e. 1280*1024 on 75 hz
now 1280*1024 and 60? i checked the dialogue saying hide the res that this monitor cant disply. only 60 shows up.
and when i uncheck it instead of 75 it shows 85 hz,and thats not supported, ive tried selecting 85. any ideas??

Posted 5 years ago
Top
 
milnerw
milnerw
Posts: 528

You can rollback to the 2008 drivers until the 2009 drivers are corrected.

Posted 5 years ago
Top
 
Azazeel
Azazeel
Posts: 58

do u think its a kind of a bug in these drivers?

Posted 5 years ago
Top
 
milnerw
milnerw
Posts: 528

Well you could try and reinstall the drivers. But if you did not get any errors during your last install, then I would suggest that it is just a bug they have not found yet.

Posted 5 years ago
Top
 
Azazeel
Azazeel
Posts: 58

hey!! guess what, i used nvidia control panel and forced it to 75 hertz in manage costom resolutions and it said ur monitor is supported on 75 hertz! its working perfectly now!! anyway thanks milnerw for ur swift response!

Posted 5 years ago
Top
 
milnerw
milnerw
Posts: 528

Not a problem. Glad you found a way to force it to work.

Posted 5 years ago
Top
 
jal
jal
Posts: 111

Hi
This post also reminded me to check mine.
After checking mine was on 60 hertz so I went to Control Panel- Settings - Advanced - Monitor - Monitor Setting (Screen Refresh Rate) altered it to 75 hertz - Apply - OK
Just shows you learn things and get your memory jogged by other members posts and replies

Posted 5 years ago
Top
 
Azazeel
Azazeel
Posts: 58

Jal i did that too and it didnt worked! so i have to force them.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.