SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

In Resource Monitor: Cpu Max Frequency drops at random

(6 posts)
  • Started 1 year ago by Hubbish
  • Latest reply from Hubbish
  • Topic Viewed 1156 times

Hubbish
Posts: 8

Hi everyone. Since I bought and build my PC I have had som performance issues. I haven't been able to sort them out yet.

What happens is that sometimes when I start it, or take it out of hibernation, it's really slow and freezes alot. No cpu usage. Sometimes for no reason it can slow down to. When I check the performance monitor it says that my CPU Max Frequency is at 0. After a while it can go up to 98%-100% again. As far as I know it's supposed to be somewhere at a 100 if you haven't done any changes in settings. (Like overclocking, or downclocking, or changing the energy options). When this happens I have maybe a movie or music playing, Mozilla, Open Office, noting more. It has never slowed down while I was playing games.

Does anyone have a clue to why this happens? 'Cause I don't.

I have tried making it fast with CCleaner, removing pretech, removing unnecesary porgrams from my SSD, malvare- and virussearches, registry clean-up.

This i my PC:
Win7 (Installed on SSD).
ASUS P8Z68-V LX, Socket-1155
IntelĀ® Core i5-2500K Processor, 3,3 Ghz.
Corsair SSD Nova Series 2, 60GB. 270 MBps (read)/ 240 MBps (write)
Corsair Vengeance DDR3 1600MHz 8GB CL9
MSI GeForce GTX 570 1280MB PhysX
2TB HDD (For other programs, and stuff. The PC were slow before I bought this).

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

The Windows 7 Power Plan is not setup correctly and the MB Bios settings are probably incorrect also.

There is never a need for a Builder Machine to use such settings as hibernation.

Posted 1 year ago
Top
 
Hubbish
Posts: 8

Is there a guide on how to get the right settings then? I think all my settings are standard/auto.

I checked and I'm putting it to Sleep not Hibernation. Don't know if that makes a difference.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Sometimes sleep after a long time will be set to go to hibernation. In any event Hibernation and sleep often cause problems in some computers. I recommend you turn them both off and only have the monitor turn off after a set time. This saves almost as much power and creates less problems.

Alternatively reload the OS to insure that default settings are set.

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

The Asus Machine Drivers, Bios Updates and the Manual can be found here.

http://www.asus.com/Motherboar.....ownload_30

Posted 1 year ago
Top
 
Hubbish
Posts: 8

Ok, thanks!

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!