SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

(Solved) - Impossible to post IMG

(60 posts)
  • Started 5 years ago by whs
  • Latest reply from BobJam
  • Topic Viewed 3975 times

Lighthouse
Lighthouse
Posts: 13598

'fraid I cant do that. :(

Posted 5 years ago
Top
 
BobJam
BobJam
Posts: 1052

Hey Rick,

I see your stuff is coming through now. Is that your plane and are you piloting it??

Posted 5 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Whs,

My pictures are coming off of my Website Stores.

Coding is working now !!

The Geek is working hard I'm sure on the back end.

He'll get it fixed for everyone shortly.

Regards,
Rick P.

Posted 5 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Bob,

One like it.

"Green Eyed Lady" has always been my call sign.

Remember the old song ??

EDIT: Will play with the coding tonight to see if I can link to a MP3.

Regards,

Rick P.

Posted 5 years ago
Top
 
BobJam
BobJam
Posts: 1052

Hey Rick,

Yes, I rememember that song and liked it, so I'll have to add that to my iPOD.

What type of plane is that?? A Cessna . . . do they even make business jets?? A Gulfstream (do they make them that small?). I'd guess maybe a Beechcraft too, but I don't see that characteristic tail. A Leer??

I'm out of guesses.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Old Lear with extended tanks ?

Posted 5 years ago
Top
 
whs
whs
Posts: 17584

Can anybody explain to me why on earth the geek disabled the IMG plug-in?

Posted 5 years ago
Top
 
jd2066
jd2066
Posts: 3814

I think The Geek thought it broke certain formatting things.

Edit: See http://www.howtogeek.com/forum.....post-41388

Posted 5 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

LH is on the money !!

Try to afford one of those newer "babies" now especially with fuel cost !!

(LOL) (LOL)

Doing well to pay house electricity bill :) :)

Times have changed.

Rick P.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Rick. I remember that from my schoolboy days, and just after. My first job was next door to Biggin Hill.

Posted 5 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

This is where it all starts.

http://www.w3.org/

Rick P.

Posted 5 years ago
Top
 
Bartman
Bartman
Posts: 1287

Hey whs. Nice picture. Wifes birthday?
http://www.howtogeek.com/forum.....post-41609

Posted 5 years ago
Top
 
whs
whs
Posts: 17584

So the basic facilities are disabled so that some guys can test other stuff. IMG has always worked and there were never any complaints. I guess I'll wait until it works again.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

whs. Not at all. The Geek is working on the system as a whole. We are just trying to find temporary solutions.

Posted 5 years ago
Top
 
BobJam
BobJam
Posts: 1052

Poor Geek . . . he's dam** if he does, and he's dam** if he doesn't.

Posted 5 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

TEST DELETED BY Rick P.

Posted 5 years ago
Top
 
BobJam
BobJam
Posts: 1052

Hey whs,

I think what Geek is trying to do is make the thing more stable, not necessarily go one way or the other on coding. I had at one time inserted images with the BBCode bracket tags . . . . Then the thing no longer worked that way . . . one day it did, and one day it didn't, AND THAT WAS BEFORE GEEK EVEN MESSED WITH IT. Then I tried it with HTML coding, and finally got it to work. So whatever Geek ends up doing, whether it goes back to BBCode or stays with HTML coding, or both, or a modified version (in which case we'll all be learning again), I think it's just a matter of achieving stability and stopping the thing from being so fickle.

An excerpt from a post I made here http://www.howtogeek.com/forum.....replies=31 (and again, this was BEFORE Geek started to mess with it):

"OK . . . I finally got the images to work. After messing around with it for some time (and Rick, I guess you popped in during one of my many failures), I got it to take. This time instead of the simple straight brackets I had used before I used the HTML coding character. It finally worked when I did that img src= coding AND used backticks. Very confusing because, as I just said, it did not work as it did before. This time it was completely different."

Posted 5 years ago
Top
 
whs
whs
Posts: 17584

BobJam, thanks for the explanation. As I am using a lot of pictures in my answers, I just want the simple IMG facility back. It's enough trouble having to upload it etc. (in lieu of just pasting it into the post). I don't want to have to go thru left bracket, right bracket, etc. stuff for a simple picture posting. As it is right now, I cannot post. So I will just wait until it has been fixed.
Btw: All this animated stuff is very distracting. If this Forum is becoming a circus, I do not want to be a clown in it. I think hash started that. I already hated it then.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

whs. I've been using this ever since.
http://www.howtogeek.com/forum.....#post-8266

Posted 5 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

whs + LH,

Without getting into tech speak, I think the Geek is trying to fix the site where it can pull down (Reference) an image or picture from (ANY) website. This would the traditional ones where the members have had to upload their files to (AND) also from the Members own Websites.

NOT a big issue but it does take a bit of time and coding and HE CAN CODE if anyone can.

Be patient as ALL member's input is welcome and needed to make the site even better.

EDIT: I will blank out all my test picture postings before I retire for the evening.

Kindest Regards,
Rick P.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!