SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - IE9 Ads Randomly Appearing

(10 posts)
  • Started 3 years ago by Joshgt2
  • Latest reply from Joshgt2
  • Topic Viewed 2011 times

Joshgt2
Joshgt2
Posts: 6

Just today I have noticed that IE9 is really freaking out my work computer. It seems to be a flash problem or simply IE9 is being dumb. I work in the Real Estate business, so I have example pictures from Real Estate based websites that I use every day. Some sites will have the flash in a completely different part of the screen, while other sites that should be as blank and straight forward as Google's page is plastering ads all over the place.

Ads are randomly appearing on the side of this website. There shouldn't be ad on this site - http://imageshack.us/photo/my-.....ragon.png/

Flash is going in the wrong place. Same thing happened with Imageshack on hosting these screenshots - http://imageshack.us/photo/my-.....store.png/

I have not changed any settings for the past 2 months, and I simply don't have the ability to go to any "bad" sites. If anyone knows something to stop this from happening, please let me know.

Thanks,

~Joshgt2

Posted 3 years ago
Top
 
vistamike
vistamike
Posts: 10945

Joshgt2, hi.
Ok, the first thing to do is uninstall IE9 and then reinstall (if you should want to)

I have dispassion with real estate/estate agents.

Disable cookies for a start in your browser, history etc

Have you tried in another browser, like Firefox or Chrome? To see if it copies?

Mike

Posted 3 years ago
Top
 
Joshgt2
Joshgt2
Posts: 6

Well I'm not a Real Estate Agent per say, so I hope that makes you a bit more happy, lol.

On track, when I use Grome, I guess the website now adding ads to the page, but they look more "in the right place" other than in the top left overlapping and clipping one another. I have tried to disable all cookies and history and also used CCleaner for the most part. I'm going to try reinstalling IE9 to see if this might be a simply setting or something. I have reinstalled Java and Adobe Flash and that didn't do anything.

Thanks for the reply Mike.

Posted 3 years ago
Top
 
Joshgt2
Joshgt2
Posts: 6

Reinstalling IE9 and resetting it to default settings did not fix this problem.

Posted 3 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Joshgt2,

May not IE9 setup properly.

Please Post a link to a website which is giving you a problem.

Rick P.

Posted 3 years ago
Top
 
Joshgt2
Joshgt2
Posts: 6

Simple sites such as http://www.imageshack.us , http://www.hudhomestore.com , and even http://www.comcast.net is showing the "flash" ads in the completely wrong places. Instead of the flash being in the correct location on the page, it is moved to the top left corner. See my screen shots above.

Posted 3 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Joshgt2,

NO ads showing up here.

Hud site is displaying properly in IE9 Mode.

Comcast is deferring automatically properly to IE8 Mode.

Need to configure your Browser with Tracking Protection.

Click SAFETY drop down menu.
Choose Tracking Protection
Follow Directions from there.

BTW: Tapping F12 key during browsing will bring up Developer Tools so you can check and decode pages.

IE9 is one of the best Browsers made to date.

Folks just don't know how to configure and use it yet. :) :)

After Proper Setup, press Delete All History Button on Browser and Reboot.

Rick P.

Posted 3 years ago
Top
 
Joshgt2
Joshgt2
Posts: 6

I think I found the fix for it.

http://imageshack.us/photo/my-.....ering.png/

That screenshot shows what I did and currently everything is working the way it should be. Any reason why this option is turned off and/or is making this big of a problem???

Accepted Answer · Posted 3 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Joshgt2,

Helps when using non powerful video adapter hardware.

I check mark the option also. :)

When you have time, check out my configuration post above.

Happy Sales,

Rick P.

Posted 3 years ago
Top
 
Joshgt2
Joshgt2
Posts: 6

Yeah I don't get it though. I have been running off of this setting for almost a year and then it randomly requires this. Either way, I'm glad I know the fix for it at this point. Thanks for the help and suggestions.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!