SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

IE 10 AND YAHOO MAIL

(15 posts)
  • Started 1 year ago by LOONYKAI
  • Latest reply from Me2-BFD
  • Topic Viewed 4470 times

LOONYKAI
LOONYKAI
Posts: 1

THEY DONT SEEM TO BE COMPATIBLE, ANYONE ELSE HAVE THIS PROBLEM. WIN. 7 H. PREM. 64 BIT IE 10 AND IE 9 SWITCH PLUS YAHOO MAIL NEWEST VERSION.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

What is your problem exactly. I can see my Yahoo account on IE10 Windows 8 no problem.

Posted 1 year ago
Top
 
LadyFitzgerald
Posts: 2232

From what I've been reading, the RTM of IE10 on Win7 has been behaving differently than IE10 on Win8 and even the preview versions on Win7. Because of all the problems (including ones that persist after reverting to IE9) I've been reading about, I've blocked IE10 from my computer. I'll manually upload it when (and if) the worst of the bugs have been worked out.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Also seems to work just fine on my Windows 7 computer for my Yahoo mail account. I keep IE up to date because of Windows updates. I do not use it as my primary browser. I start Chrome for my work on here and other places, but also use Palemoon as my default browser for links from eMails and other places.

Even so a better explanation of the problems you are having would help us diagnose your problems better.

Posted 1 year ago
Top
 
Fhirkin9
Fhirkin9
Posts: 179

@ Loonykai: Have you attempted to use the Compatibility View feature? Go to Tools > Compatibility View. I am with LadyF, I will wait a long time before adopting IE10 on my Win7 PCs.

Posted 1 year ago
Top
 
StringJunky
StringJunky
Posts: 2454

There does seem to be one or two little bugs in it at the moment and if IE is their default browser it's probably best for people to stay with their present version but I have it myself and it is easily the fastest and smoothest IE so far. I'm using it 50/50 with Chrome.

Posted 1 year ago
Top
 
LadyFitzgerald
Posts: 2232

One or two little bugs? Go check out the Windows 7 Help Forums. There are several threads going detailing the "one or two little bugs".

Posted 1 year ago
Top
 
StringJunky
StringJunky
Posts: 2454

LF

I'm English...understatement is our forte. ;p

Seriously, Aeropeek and Aerosnap works and the only "problem" I'm seeing is occasionally, on starting up, IE10 shows a notice along the lines of: "There was a problem and Internet Explorer had to shutdown" BUT I don't see any such thing happening.

Posted 1 year ago
Top
 
mitilini
Posts: 113

İ'm with Lady F as well.Will wait until the anguished cries have died down and bugs have been ironed out,before installing İE10.That attitude has always served me best.

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

Just out of interest you can block the IE 10 install.

Most important for me because it will not allow me edit certain websites;

http://www.microsoft.com/en-gb.....x?id=36512

This worked in win 7 32 & 64 bit

Mike

Posted 1 year ago
Top
 
mitilini
Posts: 113

Mike, the İE10 download was NOT checked on Windows Update,when it was offered on the list of available monthly updates.So M/soft is not pushing it on us,at least that has been my experience.

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

In the UK it is an upgrade that will be installed, which I dislike so I disabled it with the above link

Posted 1 year ago
Top
 
mitilini
Posts: 113

Oh i see well i'm in Europe but not the UK and along with the İE10 the Security Update for Windows 7 for x64-based Systems (KB2807986)was ALSO NOT checked.İ assume it's related to the İE10.Am i correct?Do you know?

http://www.microsoft.com/en-us.....llproducts

M/soft doesn't say anything related re:this update and İE10 YET it too was unchecked together with the İE download in W.Update,Any ideas?

Do you have this update installed without the İE10?

Thanks.

Posted 1 year ago
Top
 
Me2-BFD
Me2-BFD
Posts: 2

I just installed IE 10, yesterday, and now Yahoo Mail is missing some functionality. I can log in, and see my primary account, but the 'mouse-over' menus that would normally show options (like switching to my 2nd account) are missing. In fact, almost nothing works; I can't change tabs or click menus, either. 'Compatibility View' has no significant effect.

Thanks,
Me2

Posted 1 year ago
Top
 
Me2-BFD
Me2-BFD
Posts: 2

Update: After numerous attempts in IE 10, I opened Chrome and logged into my Yahoo Mail account. Everything worked fine.. Closed out Chrome, then closed and restarted IE 10. Logged into Y-mail, and NOW everything is functioning properly. Have no idea if there's any relation between the two. I just know that, after a couple of hours of trying to figure this problem out, it's working fine now..

Good luck.
Me2

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!