SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

I have one exe that will not launch

(3 posts)
  • Started 1 year ago by bowl8207
  • Latest reply from gedstar
  • Topic Viewed 421 times

bowl8207
Posts: 1

I have an application, intelliscanner, which worked for years. I can launch its dashboard, but when I launch some of the apps on the dashboard they don't launch. Others do. I tried uninstalling and re-installing, still no luck. After working for days with Intelliscanner's help desk, they asked me to install it as a different user. I created a secondary user on my computer, installed the software and it works perfectly. However, it still doesn't work if i log onto my computer with my original log in. Both the help desk at the vendor and I are baffled. Any suggestions?

Posted 1 year ago
Top
 
vistamike
Posts: 10945

bowl8207, hi and welcome.
Sometimes using the included uninstaller leaves 'a profile' behind.

Use the following free version and uninstall in 'advanced mode'. Do not reboot until the advanced mode has finished.
check all and delete all.

Reboot

http://www.revouninstaller.com.....nload.html

Mike

Posted 1 year ago
Top
 
gedstar
Posts: 521

Could be that your profile is corrupt
You could try deleting the Temp folder @ the run command type %temp% select all and delete, also recommend running CCleaner
http://www.piriform.com/ccleaner

Since it runs OK on another profile, you may need to rename your profile and logon to the PC again and Windows will create a new profile for you, you need to do this under an Administrator Account. After the new profile is created you can move stuff from the old profile to the new one

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.