SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

infection/removeal

(22 posts)
  • Started 1 year ago by ttt
  • Latest reply from GuiltySpark
  • Topic Viewed 724 times

ttt
Posts: 36

hi i just found out that i have xxxxxxxxxxxxxxxxxx which replaced my browser (firefox) for my windows 7 PC. does anyone know how to delete this very dangerous thing (i googled it and it said that they can still banking/credit card info/money) by a novice like me? thanks ttt

i was talking to my friend and she had a similar thing happen with Claro LTD toolbar so if you know how to delet that by a novice, great and thanks ttt

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Hi ttt ,

Download and Run this : http://superantispyware.com/

And this in Safe mode : http://www.malwarebytes.org/pr.....ytes_free/

Also what browser are you using ?

What AV do you use ?

Edit : Nice one Warlock :)

Posted 1 year ago
Top
 
warlock
Posts: 4100

@GS. Taken care of.

Posted 1 year ago
Top
 
raphoenix
Posts: 14920

Have to Edit the Subject of the post also.

I followed link and had no problems.

Posted 1 year ago
Top
 
warlock
Posts: 4100

@Rick link didn't work for me. Let's see how GS suggestion turns out.

Posted 1 year ago
Top
 
ttt
Posts: 36

Hey guilty spark, On the first link you suggested do I download the free one or professional?
I noted (first line) in my question that I was using firefox (modzilla) for my browser.
For the safe mode don’t i need to reboot the computer and then select the safe mode? If yes, how do I get to the link you suggested
when in safe mode ?? thanks for the quick responds!!!
Also I had superspyeware but when I took my computer into the shop (it was under warrenty) and the IT tekie told me that its not
good to have many security software. He said they actually create problems (I had Norton, Microsoft security essentials and
superspye), so presently I now I only have Microsoft security essentials and now superspye as well as the other one you told me to
install? After I get rid of the bugs what do you think I should do with all the similar software?
I’m sorry I don’t know what a AV is, how do I find out what kind I have? Thanks ttt

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Your AV is Anti-Virus (Microsoft Security Essentials MSE for short).

If you already have SuperAntiSpyware then you do not need to download it again just update and run it. If you don't have SAS and instead are using something else then we would have to know the name of it. If you don't have SAS then download the Free version.

When the software is installed on your computer (free versions) restart the computer and select Safe mode, then find the program installed on your system in the Program files list (start menu) and Open/Run it.

Do both programs One at a time so there is no conflict.

After the scan is done (may require a reboot if infection is found but the program will tell you what to do), Open up your browser and in the URL bar (wher you write www.blah blah) type about:config

Then in the Find section just below the URL type search

look through the list and find anything that says websearch, right click the line and select Modify. A box will pop up and ask for you to type a new 'label', delete the websearch 'label' and hit OK.

When you've done that come back for more info (I don't want to give you too much to do in one sitting).

Posted 1 year ago
Top
 
ReadandShare
Posts: 127

ttt:

I recommend that you keep Microsoft Security Essentials. It is just about the least intrusive of AV software -- and it does its job just fine.

Posted 1 year ago
Top
 
ttt
Posts: 36

just to let you know, i had SAS but deleted when they told me more than one system would compromise each other. After your instructions I re-installed (but not in safe mode but it fixed it anyway!!! however i tried it on my friends computer (just downloading SAS but after it ran its course and i deleted all the spy/melware it didn't get rid of the problem so i'll try and follow your instructions on her computer and let you know how it goes. Thanks all of you for your assistance but especially GS,,,ttt

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Glad you got it sorted :)

Posted 1 year ago
Top
 
ttt
Posts: 36

hi GS, IT SEEMS xxxxx is very tenacious...the first time i used SAS on my computer (not in safe mode) it fixed the problem, so i tried SAS in trying to clear up xxxxx without going to safe mode but it didn't clear it so i then went to safe mode and the the first software i saw was
.malwarebytes so i selected that one first and it ran and found nothing! So then i went to restart (to run SAS) and hit the F8 but whenever i hit the F8 it would turn on my number lock but it wouldn't let me get into safe mode. I tried it about a dozen times but nada, i couldn't get back into safe mode??? and Claro is still there!!!! creepy...ttt

Edit by mod. Links removed.

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

I don't understand why you can't get into safe mode, claro is just a nasty search engine it wouldn't affect the safe mode option.

Is your friend also using FireFox ?

Posted 1 year ago
Top
 
mfletch
Posts: 1434

Hi can you please download this and run it,

AdwCleaner http://www.bleepingcomputer.co.....dwcleaner/

Click search then when its finished click on delete

Posted 1 year ago
Top
 
ttt
Posts: 36

hi to all, first mfletch, i tried what you told me and it started to delete but the bar wasn't activated, and i went out of the room and 4 min i returned and there were two other virus detectors running at the same time. I deactivated them and tried again but when i hit delete the bar which shows how much has been completed didn't do anything for 4 min, and had a ? above the time line...so i closed it...
hey GS ok i don't know why i couldn't go to safe mode but i couldn't. as soon as i hit restart i held down the F8 key but it wouldn't give me safe mode. I was in Sydney yesterday so didn't get to the computer...but today i tried the new software, and it also failed, so i pulled the batteries and then it started in safe mode with any F8 key....and it worked! so i went and found the melware software and and opened it and ran it and it said "scan completed no malicious items deleted (as noted above i ran the SAS not in safe mode earlier and it had same findings "... no malicious items deleted...", so found and opened SAS in the safe mode and it found a number of infections and they were deleted and then system was re-booted but then went to firefox and chrome both had claro still there???

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Ok in FF do the same thing as you did above in an earlier post "about:config" etc, this time look for claro. Also in FF select the drop down arrow in the search field and select "manage search engines", find claro and select "remove".

In Chrome type chrome://settings/ (or just chr and you should get various options), go to the "search" part and use the drop down box to select wichever search engine you would prefer to use. Then select the "manage search engines" box, find claro and select Delete.

Posted 1 year ago
Top
 
ttt
Posts: 36

hey GS, using chrome as my web browser, i typed in 'about:config' and hit return but it ends up reading 'chrome://config" (i typed it a number of times checking for typos - none) after hitting return i get a pop up box saying "This webpage is not available. This webpage at Chrome://config/ might be temporarily down or permanent (Error 300 invalid URL) ???? ttt

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

ttt ,

Please re-read my above post for chrome.

Posted 1 year ago
Top
 
ttt
Posts: 36

hey GS sorry for confusing FF instruction for Chrome instructions...OK its sorted, thanks to all who assisted me in this. Its really great that this E-community assist others who are are a bit' computer challenged'. now i have another request but that has to be a new topic...ttt

Posted 1 year ago
Top
 
ttt
Posts: 36

hey GS, your not going to believe this but its not sorted,... my friend decided to take her computer into Harvey Norman's - that's why i said it was sorted...however she brought it back this evening and said the repair guy in on holidays...so i turned on the computer (not in safe mode though i had run both SAS and and the Malware in safe mode. So i just turned on the computer and typed in chrome/settings and followed your instructions and selected Google and then found and deleted (R click and delete, which got rid of it but as soon as i hit OK it came back! So i highlighted and hit the 'delete key' and then hit OK and each time Claro came back! I did this a number of times...same results...

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Hi ttt ,

Download the FREE full version of this : http://www.revouninstaller.com.....nload.html locate "Claro LTD Toolbars", highlight and select Uninstall, when asked select Advanced Mode.
If it asks to restart the machine select NO and click Next, follow the instructions for each page (might only have one show up) select ALL and select DELETE etc..
If no Claro Toolbar, look for MONTERA or MONTERIA Tech and repeat above.

Then Open FF and select HELP, then select Troubleshooting Information, in the top right of the page that opens select RESET FF *note :this will revert FF to a state of when you first installed FF.

Then go to the search engine drop down list and select MANAGE SEARCH ENGINES, highlight CLARO toolbar/MONTER(i)A and select REMOVE.

In Chrome type chrome://settings/ navigate to ON STARTUP select SET PAGES scroll over the toolbar in question and select the DELETE option.
Navigate to SEARCH select MANAGE SEARCH ENGINES set Google as DEFAULT and scroll over the toolbar and select the X

Restart each browser.

This worked for me when I installed it on a test machine and had no problems.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.