SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Site Suggestions

HTG problem

(6 posts)
  • Started 4 years ago by whs
  • Latest reply from whs
  • Topic Viewed 1317 times

whs
whs
Posts: 17584

If you look at the picture you will notice that the font changes when an apostrophe is being used. That happened to me a few times too and then I usually change an "it`s " to "it is" etc. I think it is a rendering problem of the bbPress engine or the Geeks tweaks. Can someone please fix it.

Posted 4 years ago
Top
 
whs
whs
Posts: 17584

Is nobody going to fix that? Everybody asleep at the wheel?

Posted 4 years ago
Top
 
Bartman
Bartman
Posts: 1287

I will bring it to the Geeks attention.

Posted 4 years ago
Top
 
whs
whs
Posts: 17584

thanks, I thought one of you mods could fix it. Did not want to bother the Geek with such minor matter. LOL

Posted 4 years ago
Top
 
thegeek
The Geek
Posts: 2059

The problem here is that you are using the backtick character instead of the apostrophe. On this forum software, the backtick is used to designate a code segment.

The backtick is not really used in the English language in the first place. http://encyclopedia.thefreedictionary.com/backtick

My guess is that somebody with a non-english keyboard is using that character by mistake.

Posted 4 years ago
Top
 
whs
whs
Posts: 17584

Right, I have a German Keyboard. Will use the right key in the future. All the special character keys are in very different locations compared to a QWERTY keyboard. Reason is that the Ü,Ö,Ä,ß had to be fitted in.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!