SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

(Solved) - Hp using Windows XP cant get to boot repeat look making me crazy

(10 posts)
  • Started 1 year ago by cnj2000
  • Latest reply from cnj2000
  • Topic Viewed 884 times

cnj2000
Posts: 11

I was having problem starting in safe mode to check for virus. Followed advice on forum and now stuck in repeat cycle. I followed instruction to force computer into safe mode - msconfig - changed to boot in safe mode min. Now when I start goes to safe mode prompt screen but cant click on anything. Count down says will start in normal windows then takes me right back to same screen and process starts all over again. Please help.

Posted 1 year ago
Top
 
G41M
Posts: 902

cnj2000, Welcome to HTG. If you have used msconfig to boot into safe mode by checking /SAFEMODE option on the Boot.ini tab and restarted the computer, it should boot you directly into Safe Mode. However, if you still see XP's boot menu, you have to use the arrow keys to navigate and highlight Safe Mode and press the Enter key to boot into Safe Mode. You can not use the mouse to click on the options at this point since Windows have not entered GUI.

Posted 1 year ago
Top
 
cnj2000
Posts: 11

Thank you G41M - the problem is when I boot takes me to the f8 screen - no matter what I click then takes me to message screen - first there is a blue error screen that flashes too fast for me to see what it says then takes me to : We apologize for the inconvenience, but Windows did not start successfully. A recent hardware or software change might have caused this. If your computer stopped responding, restarted unexpectedly choose Last Known Good Configuration. When I select last known Good configuration takes me back to same page. No matter what I select goes back to same page. Can get into f10 but nothing happens when I try to restore - shut down and takes me back to we apologize screen.

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

Do you have data to recover and do you have the install disk?

Posted 1 year ago
Top
 
G41M
Posts: 902

At the menu that comes up, choose (highlight) "Disable automatic restart on system failure" and press enter. If a BSOD screen comes up on restart, take note of the error code and all pertinent details of the error.

Posted 1 year ago
Top
 
cnj2000
Posts: 11

Vista Mike - my system came installed and no recovery disc. I have gone through everything and don't have one. G41M will try to disable automatic start and get you the error message. Thank you for taking time to help me.

Posted 1 year ago
Top
 
cnj2000
Posts: 11

I do not get an option to disable automatic restart of system failure.

Posted 1 year ago
Top
 
G41M
Posts: 902

During boot up, after POST, try tapping F8 several times.

Posted 1 year ago
Top
 
jhharoon
Posts: 10

Try "Last Known Good Configuration" from XP's boot menu. In most cases this option works and by this if you get access to windows then go to msconfig and disable "/SAFEBOOT" option from boot.ini tab and restart your computer.

Posted 1 year ago
Top
 
cnj2000
Posts: 11

Tried last configuration and nothing happens. I think this computer is done.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!