SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

HP Quickplay Starts on Start up

(3 posts)
  • Started 5 years ago by PrexiaDikianne
  • Latest reply from PrexiaDikianne
  • Topic Viewed 5444 times

PrexiaDikianne
Posts: 2

I have never had this problem before, but the last few times I started up my notebook, HP's QuickPlay has opened as soon as I log into my user account. I looked at other topics on how to disable the QuickPlay buttons, and have done so, however it continues to open on start up, and with the amount of other things that also open on start up, it's making my computer ridiculously slow.

I used to have a problem where on closing Guild Wars, quick play would start up, but all I had to do was take away "-img" away from the target, and was wondering if it was some sort of similar problem? I haven't recently installed anything new on my computer so am completely clueless as to how this started.

Posted 5 years ago
Top
 
aboljamajm
aboljamajm
Posts: 6

hi prexiadikianne:) go to startmenu\run\msconfig ; go to "startup", search for HP Quickplay and uncheck it.
restart your computer and it will not start this time. if this doesn't work tell me what happens.Take Care.

Posted 5 years ago
Top
 
PrexiaDikianne
Posts: 2

Well I followed the advice from this topic: http://www.howtogeek.com/forum.....replies=25

And indeed the quick play buttons are disabled, but upon start up, quickplay seems to start as well, despite that. It doesn't even happen every time now, it just seems to be random 0__o. For some odd reason, this started about the same time I couldn't send offline messages on msn anymore >___>!

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!