I'm using Windows XP.
In the "My Computer" folder, usually when we double click the Drive letter (hard disk) it will automatically open the drive's content, Well it is not anymore in my computer.
I have to right click the drive, and then manually choose open option in the list.
Usually the "OPEN" option is in bold, now it is "Auto" in Bold, so when I double click the drive letter, the list of applications comes out for me to choose to run the drive with.

Can anybody help me to get my drive to normal?

Thanks.

Posted 7 years ago
Top