SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - How to enable file thumbnail display @ folders ?

(22 posts)
  • Started 1 year ago by floww
  • Latest reply from GuiltySpark
  • Topic Viewed 657 times

floww
Posts: 12

Hi,

basically on the Files and Folders there should be 5 options, knowing that I am using windows 7 but there are NONE!

this has been bothering me for months! :s

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

This is what the English version looks like with the five choices he is talking about.

Posted 1 year ago
Top
 
floww
Posts: 12

BUMP.

COME ON, SOMEONE MUST KNOW HOW TO SOLVE THIS!? :'c

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

je ne suis pas fran├žais. Xhi posted how it should be.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

But, his needs to be fixed. I just posted it to show what it should be, but I don't know how to fix it.

Posted 1 year ago
Top
 
floww
Posts: 12

Warlock, I accidentally reported you... anyways there should be a quote button.

I'm not french either even if I can speak it fluently... My Windows ScreenShot is in portuguese :b my main language.

ONtopic; COME ON GUYS, I'VE ASKED FOR HELP ON MANY FORUMS, WASTED HOURS CREATING ACCOUNTS ON THOSE WEBSITE FOR NOTHING :s

bump, need help.

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

I know, is his as you posted? Screens look different and not just the language.

Posted 1 year ago
Top
 
Seasider2
Seasider2
Posts: 369

Only suggestion I can come up with is try Microsoft Fix it Centre.
http://support.microsoft.com/fixit/

This one seems appropriate: http://support.microsoft.com/m.....diag/en-us
"Your View settings or customizations for one or more folders may be lost or incorrect."

Harry

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100
 
ronniesonora
Posts: 919

Try going to performance options-visual effects - Check Show thumbnails instead of icons, then click on OK.

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

@floww, Let us know if anything in the last three posts above help. If not, give others a chance to view your problem. Been bothering you for months and spents hours on other sites. You only posted here 2 hours ago.

Posted 1 year ago
Top
 
floww
Posts: 12

It already is 5 O'clock in the morning (see what I did there), I'll try it later (today),

@ronniesonora could you please explain it step by step since my user interface isn't in Portuguese?

Posted 1 year ago
Top
 
ronniesonora
Posts: 919

Open "control panel" then open "performance information & tools" then in the upper left side click on "adjust visual effects" then in the visual effects tab make
sure the box "Show thumbnails instead of icons" is checked.

Posted 1 year ago
Top
 
GuiltySpark
GuiltySpark
Posts: 4024

floww ,

Are you actually running Vista and not Win 7 ?

Posted 1 year ago
Top
 
floww
Posts: 12

I was able to solve the problem by myself. Anyways thank you for helping me out, I appreciate it ;)

Seasider, tks for showing me Microsoft fix it centre, I didn't knew it... and I will use it for further problems.

Ronnie, I'm using Windows7 64 bit., my control panel doesn't show those options.

Bye (:

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Could you post how you solved it?

Posted 1 year ago
Top
 
floww
Posts: 12

errmm... idk why, some options popped op on that window (1st screen shot) where it said always show icons instead of thumbnails which was correctly unchecked, i checked it, applied, unchecked it and it worked... still dont know why it didn't work in the first place.

Accepted Answer · Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Thanks for reporting back.

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

Wonder were that was, I am not French, Portuguese, whatever.

Posted 1 year ago
Top
 
GuiltySpark
GuiltySpark
Posts: 4024

No idea but, "seleccion o item escrito na vista" loosely translated is select written/typed item in Vista.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!