SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

how to access C:\Documents and Settings\admin\Desktop folder

(8 posts)
  • Started 5 years ago by bkktppi
  • Latest reply from LH
  • Topic Viewed 3553 times

bkktppi
Posts: 1

I have hard drive which was previously used with old pc (that pc is out of order now). I have some important files on the desktop of password protected admin user. so the files location is

C:\Documents and Settings\admin\Desktop

now I remove that Hard dirve from old pc and connect with new pc as a slave drive. when I go to above path it does not let me go (giving error and not asking password as well) because the admin user was password protectd so I am unable to get those files which are on the desktop. Is it any way to access the desktop folder from that hard disk which is connected to new pc now.

Thanks in advance of your reply..

Posted 5 years ago
Top
 
milnerw
milnerw
Posts: 528

Try this.
http://www.howtogeek.com/howto.....-in-vista/

Posted 5 years ago
Top
 
Scarletomato
Posts: 6

If your new computer is XP, as long as the files weren't encrypted its not too hard to do.

First, try logging into the actual Administrator account instead of another admin account. Sometimes works Sometimes won't

If it doesn't, goto Control Panel-classic view, Folder options, "View" tab, down at the bottom of that checklist uncheck "Simple File sharing".
right click on the folder you're trying to access -> properties -> "Security" tab -> "Add..." -> type Everyone -> click OK
select "Everyone" in the "Group or usernames" list and check the "Allow" box next to "Full Control" -> click OK.

This is for XP Pro without Service Packs, the method might be a little different for SP2 or 3

Posted 5 years ago
Top
 
milnerw
milnerw
Posts: 528

Will simple file sharing work for local accounts? I thought that was mostly for network access. Just trying to clarify.

Posted 5 years ago
Top
 
Scarletomato
Posts: 6

It usually is used for networking and internet access, but it works by modifying the permissions on the file itself. This is whats always worked for me in porting user documents over to a fresh install. There are other ways as well though. Ghosting the drive, and searching with ghost explorer, or AFAIK copying the files to a FAT or FAT32 partition might work as well since the permissions may be part of the NTFS structure, I can't say for sure if this works or not, but if you have a flash drive you might try copying the files to it and then exploring them.

EDIT: yeah it seems that does work. As long as you know that none of you files are over 2Gb in size, an easier method for you would be to copy them over to a FAT or FAT32 partition and back.

Posted 5 years ago
Top
 
milnerw
milnerw
Posts: 528

Sweet, I have learned something new today. :)

Posted 5 years ago
Top
 
watotem
Posts: 2

This issue is still unsolved for me.

I have a disk taken out of a WinXP SP2 lappy, boxes I can try to access it with have Win2k SP4 and WinXP SP3.
On the SP3 I only have a user account with administrator rights, on W2k everything.

On the XP SP3 box I was able to use what milnerw described to add my user account to the \Documents and Settings\USERNAME forlder with complete rights, but once I got into that folder, I get the same access error for \Desktop\ with a critical difference - it tells me I can only take ownership. Which I don't want to, since I expect the lappy to be back from service in a few days and want it usable as it was before I took the disk out. I dunno how would that lappy's XP react to the admin account there having its rights to its desktop folder taken.

Is there any clever way to get to that Desktop folder, save for waiting for the lappy to come back or taking rights?

Posted 3 years ago
Top
 
LH
LH
Posts: 20002

watotem hi. Please can start a New Topic for your problem. This thread is over 2 years old, and is now closed.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!