SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

How do you Solve the Time annoyance on a duel boot system?

(13 posts)
  • Started 1 year ago by gregoryshock125
  • Latest reply from gregoryshock125
  • Topic Viewed 554 times

gregoryshock125
gregoryshock125
Posts: 289

In windows you select your time zone and then set your time. I know that I live in the Eastern Time Zone. but it seems that when you set the time in Ubuntu Linux you select your 'city' instead. The first Issue I noticed is the fact that my 'city' or cities that are around me are not on the lists. But I used Google to find other cities that exist in my time zone and tried one of them. What I can not understand is how this hasn't fixed my 'time' problem. My time problem is when I have my time set right for Linux, it won't be set right when I boot into windows. I've double checked my time zone in windows and yet this problem keeps happening. Do any of you have any ideas what I can do to solve this problem?

On this day I booted into Linux first. And here is the time it gave me:

After I was done with Linux I rebooted my system into Windows, and this is the time it gave me.

Posted 1 year ago
Top
 
Zagreus
Zagreus
Posts: 446

Try inputting the 24hr clock system and see if that makes an difference.

Daveh.

Posted 1 year ago
Top
 
whs
whs
Posts: 17584

I don't have that problem. The upper one is Linux Mint and the lower one is Windows 7. You must have selected the wrong town. I selected our small town in Florida and it came right up.

Posted 1 year ago
Top
 
gregoryshock125
gregoryshock125
Posts: 289

@ Zagreus, It is set to the 24Hr Clock by Default.

@ WHS, I have Linux set to the state capital in Indiana. I checked and it is in within my time zone.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Indiana as well as Arizona are two particularly odd time zone States, but I do not think that is your problem. A four hour difference seems quite odd even for Indiana.

Posted 1 year ago
Top
 
gregoryshock125
gregoryshock125
Posts: 289

@ Xhi, Whenever I try to set my time zone in Windows, I also have to set the clock. I think this is weird since the clock is set to synchronize with internet time. Does anyone know where I could start trouble shooting this problem?

Posted 1 year ago
Top
 
gregoryshock125
gregoryshock125
Posts: 289

I have my Windows 7 set to Indiana Eastern.

Posted 1 year ago
Top
 
Zagreus
Zagreus
Posts: 446

Just a thought. Is your town/city the same name as in another country. For instance, Liverpool...UK, Liverpool USA.

Daveh.

Posted 1 year ago
Top
 
whs
whs
Posts: 17584

That is possible

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Couldn't find any other Indianapolis' on Google.

Posted 1 year ago
Top
 
gregoryshock125
gregoryshock125
Posts: 289

Here is my current settings in Windows. Tell Me if you see anything you think might be wrong here:

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

BTW, back to the subject, could it be a bad CMOS Battery not keeping the time between boots?

Posted 1 year ago
Top
 
gregoryshock125
gregoryshock125
Posts: 289

It is doubtful I bought this Laptop new Summer of 2012

The current time is 10:43. According to Linux the time is: (I've been looking at a map of my location. Winamac and Knox are the Two Closes Cities to my Location. They should be in my time zone!

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!