SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - How do I keep Win 7 from grabbing my open window and maximizing it?

(9 posts)
  • Started 4 years ago by Moonlight
  • Latest reply from Niks
  • Topic Viewed 1199 times

Moonlight
Posts: 18

how do I keep Win 7 from grabbing my open window and maximizing it every time I move it too close to a side or the top of the screen? It doesn't lock it to the side taking up half the screen, as mentioned on this Aero Snap page. It maximizes it, and I never maximize my pages, as I always have several open. Thank you.

Gail

Edit: If I posted this in the wrong section, I apologize. Please move it to the Windows 7 section. Thank you.

Posted 4 years ago
Top
 
SarahJames
SarahJames
Posts: 6581

I was about to post the link to that page, but you already found it yourself <LOL>.
But it seems it doesn't solve your problem :(
I don't use 7 myself, so I'm no good here, but will follow this to see what comes out of it ;)

Cheers,
Sarah.

Posted 4 years ago
Top
 
Moonlight
Posts: 18

Hi Sarah ~ It's interesting, that Aero Snap describes snapping to the side with a half screen window. Mine doesn't snap to the side, only to the top of the screen, and maximizes the window. Something must have been changed between the Beta, which I think is when that Aero article was written, and whatever version of Windows 7 is current.

Gail

Posted 4 years ago
Top
 
Niks
Niks
Posts: 658

The feature you are talking about is known as "aero snap". To disable it, do the following:

1. Go to Control Panel.
2. Click on Ease of Access link or Ease of Access Center icon.
3. Select Change how your mouse works or Make the mouse easier to use option.
4. Tick the check box for Prevent Windows from being automatically arranged when moved to the edge of the screen with the mouse under "Make it easier to manage windows” section.
5. Click OK or Apply to make the change effective.

Once Aero Snap is disabled, the window won’t be automatically maximized and arranged when window is dragged to the edge of the screen, including both top and sides of the screen.

Nikhil.

Accepted Answer · Posted 4 years ago
Top
 
Moonlight
Posts: 18

Thank you, Nikhil. I did try that, but it didn't take for some reason. When I rebooted, it went back to "snapping" again. I'll make sure I follow the instructions very carefully. . . . maybe I missed something. I appreciate your response.

Gail

Posted 4 years ago
Top
 
Moonlight
Posts: 18

It continued to work this time after reboot. Much gratitude. :)

Gail

Posted 4 years ago
Top
 
Niks
Niks
Posts: 658

You're most welcome...

Nikhil.

Posted 4 years ago
Top
 
nike1
nike1
Posts: 76

You can also hold in the "Alt" key while moving the window, that will prevent it from snapping. Disabling it is a better idea though..

Posted 4 years ago
Top
 
Niks
Niks
Posts: 658

Holding the "alt" key did nothing for me...

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!