SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Apple / OS X

Hotmail log in on Mac, not PC, same problem but different solution?

(5 posts)
  • Started 1 year ago by ttt
  • Latest reply from ttt
  • Topic Viewed 2710 times

ttt
Posts: 36

i made a mistake when signing in my name (to open hotmail) and my computer remembers the mistake; so that when i start to type in my name; a list pops up to prompt me it shows my real sign-in name and the mistake (it has part of my password in the mistake), so how do i delete the second mistake?)

Someone solved my first problem when it was on a PC, however this time i did it on a Mac. I tried to solve the problem the PC way however this time i did it on a Mac so i tried to first select and then delete NAD(nothing) so i tried selecting and R click to delete but that didn't work either so what's the solution for a Mac? thanks ttt

Posted 1 year ago
Top
 
hatryst
hatryst
Posts: 3482

Are you using Safari?
If yes, Click Safari (in the menu bar, next to Apple logo), click Preferences, click the Autofill tab, and uncheck 'em all!

Posted 1 year ago
Top
 
ttt
Posts: 36

no i use firefox, sorry for not replying sooner, was away...ttt

Posted 1 year ago
Top
 
Ruja
Posts: 230

Go to "Edit - Preferences" (or wherever the "Preferences" menu is on the Mac), go to the "Security" tab, and click the "Saved Passwords..." button at the bottom. Look for the one you want to delete and remove it.

Please note that, by clicking this button, anyone has access to passwords saved by Firefox. To avoid this, select the "Use a master password" option in the "Security" tab.

Posted 1 year ago
Top
 
ttt
Posts: 36

hi ruja, thanks for info...however:
i went to sys preference and to security BUT there was no save password. well there was one that said something about master password (more on that later)
the only choices they gave me were:
required password to start up the computer
required password to unlock each system preference pane
use virtual memory

when i clicked onto the master password, it said that i had to designate a master password and its not my computer to do this...
so whats next step? thanks tlaloc

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!