SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Help turning off mouse acceleration

(4 posts)
  • Started 6 years ago by crazlunatic
  • Latest reply from supermansghost
  • Topic Viewed 2167 times

crazlunatic
Posts: 21

I've tried going into control panel and unchecking enhance pointer precision. The weird thing is when I launch counter-strike 1.6, acceleration turns back on. Does anyone know how to fix this? I've already used the -noforcemspd and -noforcemaccel commands.

thanks

Posted 6 years ago
Top
 
crazlunatic
Posts: 21

For those who think this is a gaming only issue, I believe acceleration can be turned off somewhere in the registry

Posted 6 years ago
Top
 
Scott
Scott
Posts: 5618

I've read where others uninstall the mouse software, though that's not much of a work around.

Posted 6 years ago
Top
 
supermansghost
supermansghost
Posts: 350

System restore usually fixes those types of problems... it could have potentially been anything that caused the problem, and system restore usually catches it.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!