hi
i went on this site to look for help and i do not have 2 versions of Flash plug ins. (I think i fixed that with the help of this site a while ago.) However, I do have one flash plug in enabled and then my Adobe Acrobat is disabled - it says Adobe PDF plug in for firefox and Netscape 10.1.4 disabled.
would this scenario be causing shockwave crashes and is this a proper set up?
thank you!

Posted 2 years ago
Top