SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Apple / OS X

gmail to mac mail

(8 posts)
  • Started 4 years ago by bobro
  • Latest reply from studio
  • Topic Viewed 1129 times

bobro
bobro
Posts: 384

Ok i had it so gmails would download to mac mail fine and leave a copy on gmail server...

then it stopped for some reason?!

i checked the settings on the mac and it was unticked where it said 'leave copy on email server'
so i ticked it thinking it would solve the problem... but it didnt...

any ideas?

also read mails on iPhone 3GS running iOS4.1 if that could be causing any issues?

thanks

Posted 4 years ago
Top
 
bobro
bobro
Posts: 384

Bump...

Posted 4 years ago
Top
 
vistamike
vistamike
Posts: 10945

Login to gmail and check your setting THERE! Sometimes a default setting reappears, dunno why. Your old emails should be there, also make sure you don't check the box that says delete from server when you delete from your phone.

Mike

Posted 4 years ago
Top
 
bobro
bobro
Posts: 384

Thanks Vistamike for the reply... have looked on the settings, and there doesnt seem to be anything to do with emails being deleted... unless im looking in the wrong places. and doesnt seem to be any settings on the phone either for this...

Posted 4 years ago
Top
 
vistamike
vistamike
Posts: 10945

login to gmail/webmail and check the settings there (settings). Also check whether you are pop or imap.

Mike

Posted 4 years ago
Top
 
vistamike
vistamike
Posts: 10945

I'm not mac literate but what is the client you using (on the mac)? You mentioned mac mail
enable imap in gmail (web) as I suggested earlier

Mike

Posted 4 years ago
Top
 
bobro
bobro
Posts: 384

Hi Mike,

Yeah its Mac mail

I will check the settings, im pretty sure i checked the IMAP. i get the feeling it might be to do with the iPhone, but cant find the settings with the way i have it setup (i have it setup as an exchange server, this way i can sync my contacts)

but will have another look

thanks for the help :)

Posted 4 years ago
Top
 
studio
studio
Posts: 198

Hi bobro,
I am not familiar with Macs, but i think the problem is actually in your gmail settings.
1. Open gmail - using web browser-
2. Go to settings - top right hand corner
3. In the dark yellow section click "Forwarding and POP/IMAP
4. In the POP download under the second section make sure that it says: "Keep Gmail's copy in Inbox

hope this helps :)

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!