SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Site Suggestions

Getting audio to stop chopping

(2 posts)
  • Started 3 years ago by jamesr
  • Latest reply from whs
  • Topic Viewed 953 times

jamesr
Posts: 1

I downloaded free dvd flick. I'm trying to burn something from my video file. When I play it back on my computer, it plays beautiful but when I play it on my dvd players at home, the pictures are fine but the audio is choppy. I have windows 7. Is there anyway I can get this to work?

Posted 3 years ago
Top
 
whs
whs
Posts: 17584

Try under "Project Settings > Audio" and change the "Channel Count" to stereo and the Bitrate to 128. Maybe it helps - or not.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!