SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

General

(5 posts)
  • Started 1 year ago by Robertyyy
  • Latest reply from Robertyyy
  • Topic Viewed 601 times

Robertyyy
Posts: 186

Hi all, when I turn the PC on now I get the cmd flash up for about a second for some reason, and it takes longer than usual for me to get on the internet. When I downloaded Microsoft Windows Malicious Software Removal Tool & got it running & typed netstat -ano in the cmd, (tcp 127.0.0.1:49259 127.0.0.1:21322 time_wait 0) had disappeared. I have cports.exe, but it says BBC iPlayer is established is that ok? Oh and there was nothing detected by Microsoft Windows Malicious Software Removal Tool.

Posted 1 year ago
Top
 
ispalten
Posts: 6259

Command windows opening can happen on boot. Usually caused by something you installed. Starting a drive, unpacking a file, etc. Not all are bad and some can indicate something running/starting you may not want to run.

What I suggest you do is get AUTORUNS and peruse the listed items. That may give a clue. On the EVERYTHING tab start looking. AUTORUNS is nice in that any line can be right mouse clicked and search the web is a choice to help you find info on the line which helps you understand why and what it is for.

You can also SAVE the list, but it CAN be a long list. Probably too long to post here.

If you have questions about any entries, reply back.

As for BBC iPlayer, did you install it knowingly? See http://www.bbc.co.uk/iplayer/radio.

Irv S.

Posted 1 year ago
Top
 
jasahasch
Posts: 2

Follow this link here because you do not need to download more crapware to your computer:

msconfig without the extra junk involved

Posted 1 year ago
Top
 
Robertyyy
Posts: 186

I have tried the auto run it says a lot of the files are not found, but basically it is too complicated for me, but I think the real problem for me is in the cmd I type netstat –ano I press enter and what comes up is this, tcp 127.0.0.1:49259 127.0.0.1:21322 time_wait 0. I also have the cports.exe and it says it comes from www.xxokoriq.cn which is meant to be bad news, I have run cports as an administrator but it will not let me kill the selected ports.
Yes ispalten I know I did install the BBC iPlayer.

Posted 1 year ago
Top
 
Robertyyy
Posts: 186

I Bought the PC in 2008, so it is Probably a bit old, I thought my PC was bieng Hijacked, it took me quite a while to find out that my remote Assistance was turned on, and there were times when i turned on my PC & nothing would work, I have turned the Remote Assistance off, now i get far less of problems, I think it was my PC helper that turned it on. :(

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.