SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Build Your Own PC

(Solved) - front audio static?

(10 posts)
  • Started 2 years ago by brownboyzzz
  • Latest reply from brownboyzzz
  • Topic Viewed 804 times

brownboyzzz
Posts: 18

hi I just built a new computer and I noticed that there is a slight static/buzzing from the front audio out port. the audio out from the motherboard however is perfectly fine.
any ideas on whats causin the problem?
the case is an inwin mana 136 & a P8Z68-V LE

Posted 2 years ago
Top
 
ProstheticHead
ProstheticHead
Posts: 3281

Hi. I've had that problem using a low quality cable that would pick up interference from, well, everything. Using shielded cable sorted it out for me.

Posted 2 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Am with PH on this. I would even go for double shielded cable.

Posted 2 years ago
Top
 
brownboyzzz
Posts: 18

thanks for the speedy replies do you know where i can find one online? or at canadacomputers. thank you so much for your help :)

Posted 2 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

PH is in Ireland, and I am in France. Can you get stuff from places like Newegg in the US ?

Posted 2 years ago
Top
 
brownboyzzz
Posts: 18

wow very diverse place o.O yeah but is there a specific product name I should look for? thanks alot for the help

Posted 2 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

will need to research a bit for over there. So have to come back tomorrow, cos it's nearly 04:30 here, and am falling asleep at the keyboard :)

Posted 2 years ago
Top
 
raphoenix
raphoenix
Posts: 14920
 
brownboyzzz
Posts: 18

thank you so much goodnight :)

Posted 2 years ago
Top
 
brownboyzzz
Posts: 18

thank you so much @raphoenix going to try that tommorow :)

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!