SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

(Solved) - Formatted Ext 3, Intalled Linux; Lupu-501.sfs Not Found. Can't Access tty.

(24 posts)
  • Started 1 year ago by JamesTKirk
  • Latest reply from JamesTKirk
  • Topic Viewed 3110 times

JamesTKirk
JamesTKirk
Posts: 143

raphoenix,
Okay, so maybe those questions were more the software end of things. So you don't know about them huh? Okay, well lets try this. I've heard your an expert, so maybe your specialty's not software. So I'll ask you a hardware question. And if your a harware expert, then this is right up your alley.

Let's go back in time, or leap into the future: before I had these problems with my computer, this is what it did. And when my computer is fixed, I'm sure this is what it will do again.

These are the symptom's:
In the past-- At first, my computer suddenly shut off. I tried to reboot it many times, but it would not start. I pressed the power button again. Nothing. The power was not on and all there is is a black screen. I took out the rechargeable battery, waited for 1 minute, and replaced it. Now I could restart it, and it turned on. But that is not all. Now it took 3-5 boots to be able to fully load into windows. On boots where it did not fully load, it would hang on the blue windows "welcome" splash screen.

In the future-- This is the current time where I still have a black screen with "A Disk Read Error Has Occurred" on the screen.
And now, when turn the computer off, the computer will automatically TURN BACK ON by itself after about two seconds like the thing is alive!! And without pressing the power button.

You are an expert. What do you think is the problem? What do you think is causing this to happen? Do you know?

Captain Kirk

Posted 1 year ago
Top
 
JamesTKirk
JamesTKirk
Posts: 143

Hello, Hello raphoenix,
Rick P,

Here's what I have done since I talked to you last:

--I got a power cord for my Dual USB Card
--I tested the Dual USB Card on the Dell [the good working computer], hooked to my external CD Drive, and it works! Without the power cord, it didn't detect before!!
--I installed DOS on the Compaq hd internally in the Dell, from the DOS boot CD. I installed it twice, but it still failed to run. It also wanted to install the Linux package with a "yes" or "no" do you wish to proceed, and I couldn't cancel it with a "no", as I was returned to the same menu asking me "yes" or "no". When I reboot, the DOS boot CD was still in the CD Drive and loaded with autoboot, so I chose boot with harddisk [which means hd right?], and froze [its possible that I should have waited a REALLY long time for it to complete, though it showed no progress]. When I restarted it again with and without the CD, now it returns a black screen with a blinking cursor about 10 lines down. My DOS boot disk failed. Note: this is not the one you suggested.
--I took the Compaq hd from the Dell and put it back in the Compaq. When booted, it returned a black screen with a blinking cursor.
--I plugged in the Dual USB Card with the external CD Drive attached, into the Compaq. The external CD Drive is not detected. Conclusion: I think the Dual USB Card needs "drivers" to BE detected, and without an OS, the computer can't read it -- how unfortunate; would have had it. So, so, close...
--I popped the Compaq hd back in the Dell and installed Windows on it. So I know that the XP CD is good, and that there is nothing wrong with it. I'm starting to narrow down the possibilities now with deductive reasoning logic. And just in the off chance of some fluke or other, I return the hd back to the Compaq and test all of my autoboot CDs with the seated CD Drive AND the external CD Drive.
--I try my luck, and since both devices [the Dual USB Card and the external CD Drive] both use a 5 DC volt, and have the same type of connector, I switch the power cord to the external CD Drive with a 4 USB hub and take out the the Dual USB Card, but the plug doesn't fit all the way in and appears to still only be getting minimal power, as the CD Drive keeps spinning and sounding like its still trying to load. No luck!!!

Captain Kirk

Posted 1 year ago
Top
 
JamesTKirk
JamesTKirk
Posts: 143

Link Dead
no replies

end of thread

Posted 1 year ago
Top
 
JamesTKirk
JamesTKirk
Posts: 143

A robed man suddenly appeared on the bridge of the ship. "My name is Q. Oops, wrong universe. Must have taken a wrong turn somewhere back there." The robed man looked at the Captain. "This is what you must do to prepare yourselves against the Borg--". "I don't know of what this Borg is that you talk about. I don't NEED to know about the 'Borg', I need to find Dilithium Crystals for my ship, or we'll run out of power and I fear that my ship will crash." Q looked at the Captain and sighed, "that will take too long", and then snapped his fingers. And as suddenly as the robed man appeared, he was gone.

Captain's Log 3125,
A man appeared on the ship out of nowhere. No other ships were detected in this sector, so I don't know where he came from. The man called himself "Q" and seemed to know a lot of things, and had some kind of strange power. The man said that he wanted to help us. But it seems that this help only extended for what we would need in the far distant future, and did not want to help us with our immediate dilimmena. If we do not get some Dilithium Crystals soon, I fear that our ship will crash. And then the man disappeared into thin air as quickly as he had appeared.

PROBLEM 1
Linux Puppy was installed and would not run

SOLUTION 1
Like Windows, Linux also has problems in not being able to run when switched from one model computer to another

PROBLEM 2
Black Screen with "A Disk Read Error Has Occurred"

SOLUTION 2
None. My CD Drive is "disabled" and so I can't use the XP CD to install presto quick

Unresolved Issue
Computer still crashed

Captain Kirk

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!